Voyager   Equipment Setup & Compatibility


Topic Replies Activity
About the Equipment Setup & Compatibility category 1 June 17, 2018
Dome Issue with SkyRoof ASCOM Driver 8 December 5, 2019
Long AF delay between frames 6 November 17, 2019
An alternative method for Voyager telephone notifications 3 November 7, 2019
Not Sync(Pointing Model Running) 4 November 2, 2019
10u mount not slewing 3 October 30, 2019
Nexmo configuration error 9 October 15, 2019
Someone of you use a QHY9 under Voyager? 21 October 13, 2019
Slew rates in LFEP ASCOM mount driver are not considered 4 October 10, 2019
Dragscript errors with multiple ZWO cameras 2 October 8, 2019
No Ascom for sbig cameras? 2 October 4, 2019
Error connecting ioptron cem60 7 September 30, 2019
Pegasus FlatMaster 12 September 22, 2019
Dome Not Slaved 8 September 3, 2019
Hallo Northern Sky....Need Help 2 August 31, 2019
First Light Wizard and Backlash Compensation? 6 August 26, 2019
Camera Timeouts and USB traffic 14 August 22, 2019
PHD & QHY168c dithering 3 August 4, 2019
Connection Error with TheSkyX 11 August 3, 2019
Tecnosky scheda relè :it: 13 July 27, 2019
Filter Wheel Control with TheSkyX as Camera Proxy 3 July 25, 2019
Using Voyager with TheSkyX on Raspberry Pi 2 July 23, 2019
Connecting FLI ML16200? 3 June 8, 2019
How to connect an SBIG STF8300M and an FW8 filter? the dropdown menu does not show it 6 June 3, 2019
Question about camera cooling 6 April 26, 2019
Unguided dither & TSX Pro @focus3 support? [Released in 2.0.7a] 12 April 18, 2019
Camera cooler and file discrepancy 8 April 16, 2019
Initial Testing - can't connect to SkyX as Planetarium 16 April 16, 2019
ASCOM - SafetyMonitor 23 February 10, 2019
Voyager with 10 Micron GM2000 HPS 5 December 21, 2018