A few issues running my first drag script

I recently began using a trial version of Voyager. I’ve been using other automation software very successfully for about 10 yrs so I am familiar with automation and how it. I’m trying Voyager as it seems to be a well written and functional piece of software and will be using a large ASI6200 soon which seems to work well with Voyager. (Congrats to Leo and the other developers).

Last night I tried my first drag script after using reading how many others setup their dragscript. It seemed to work very well but I had some issues which I would like to present and see if any others have run across or if anyone can give some insight.

My setup last night was Sky X planetarium, Sky X mount (MyT) and camera control (STL 11K), Sky X platesolve, Voyager controlling my dome, Voyager doing focus using Robofire, Voyager doing guiding.

Issue 1: On first focus the scope slewed to an appropriate star, plate solved and centered. The star was easily visible on the downloaded image. When the Robofire dashboard popped up the star was there and then the focus point moved to start the focus run at a larger HFD. After the larger HFD (10) was found the first image looked good, the second image showed no star, just a blank screen, and then the focus routine failed. I’ve seen this a few times where no star shows up on the initial Robofire dashboard or the star suddenly disappears. The box size looks plenty large enough and the mount tracking is always fine. Any ideas?

Issue #2: I’m using Robo Sync for my dome. I have 1 deg selected and 60sec selected for slave frequency. My dome seems to follow the scope well. When the mount slews, the dome follows shortly thereafter and the shutter opening is well centered. Last night when running a drag script the dome did not seem to track the scope while an exposure is on going. Most of the time while just tracking, the dome re centers every 60 sec or so. This doesn’t seem to be the case during an exposure which could be an issue if one is doing a very long exposure of say 30 min. At the end of the exposure Voyager usually updates the dome position fine but last night after the end of an exposure I didn’t see the dome update command after the image downloaded so it started the next exposure and the scope was almost over to the edge of the shutter opening. Any Ideas?

Issue #3: I have a “wait until target is at least 30 deg Alt” prior to starting. This works fine. Around midnight last night, my target was about 45deg above the horizon (NGC6822) and the sequence abruptly ended when I saw this : 2020/07/11 01:04:34 663 - WARNING - [Sequence ] - [START_NEXT_ELEMENT_SEQUENCE_Code ] - Target is lower than requested Min Altitude 21 30 03.72 < 30 00 00.00 [DMS]. In actuality the target was about 45 deg altitude. Anyone have any ideas on this?

Thanks in advance. I tried to attach my logs from last night to the message but the editor would not let me attach a .txt file.

Jon

Issue1: before do focus you must runnign first light wizard, during focus the large HFS is 20 for default 10 is the lst before focus.

Issue2: Voyager update position of dome if you are shoting or not … not wait finish of shot. Probably your dome driver hangup

Issue3: send log to us but probably you have used wrong coords.

Wwe do not offer support in forum, sorry.
If you want official support use the support channel dedicated to this scope

All the best
LO

Hi Leo,
Yes I have run first light wizard. I changed HFD to 10 due to my focuser in position.
Okay, understand but dome driver doesn’t hang up using Sky X dome just Robo Dome
Coords were okay, as sequence was running fine prior to this.

I will try to add my log to the support channel so you can see.

Thanks

Jon

Jon, if there is something about Voyager we will happy to help you.
Please send log for day when you start voyager and the next day if the problem is like in this case after midnight.

HFD of 10 is not good for far HFD … i ddont know your telescope and res so i cant help about now.
For Dome code is equal for all ASCOM dome but i dont know if you using ASCOM or TSX … TSX is really problematic to manage outside. Again voyager doesnt stop to move dome during exposure…

I will answer in support mail.

All the best
LO