Scatto per RoboStar con montatura ancora in movimento 🇮🇹


#21

Fate inoltre attenzione che la montatura invece di essere in goto sia in tracking stopped per limiti o impostazioni di sicurezza nel pad o nei settaggi.


#22

Come suggerisci metterò a 5 minuti il limite inferiore per l’esecuzione del flip.
Ma il discorso che sia l’unica app attiva sulla montatura non saprei …anche CDC è attiva, lanciata da Voyager, questa posso mantenerla direi giusto?
Facciamo altre prove e raccogliamo elementi, stiamo a vedere.
Grazie


#23

Mi riferisco ad applicazioni connesse al driver ascom della montatura. Attenzione anche ai limiti ed alla sincronia tra pc e montatura. Di più non posso fare, mi spiace.


#24

Salve,
io ho fatto delle provre con laVixen e non ho rscontrato il problema.
Ho connesso poi il driver ascom della montatura all’ASCOM POTH come suggerito dalla casa madre (il driver di per se non gestisce il parcheggio in maniera ottimale, bisogna usare il poth mi dicono), a questo punto non ho avuto più problemi di scatto anticipato, ma per un paio di volte vojager si è disconnesso dal POTH…mi riservo comunque di eseguire altre prove con questa configurazione, forse anche per il Driver ascom Avalon, passare tramite il POTH potrebbe migliorare la gestione del goto.
Saluti
Luca


#25

Ripeto, non ci sono problemi a gestire le vostre montature. Provate ad indagare sul vostro setup e suo settaggi fatti, la soluzione è li. Magari sono i cavi.


#26

Nell’ultima sessione ho evitato di alzare qualsiasi applicazione al di fuori di Voyager che interfacci la montatura e non ho avuto nessun riscontro del problema, tutto ha funzionato correttamente. Ovviamente la prova è limitata ad una sola sessione di poco più di 6 ore, mantengo monitorato il fenomeno nelle prossime sessioni, per ora mi pare comunque un risultato positivo.
Grazie


#27

Meglio non collegare la montatura ad altro, Posso garantire per Voyager ma non per altri software. Essendo automazione non serve altro.


#28

Salve,
io invece, ma sono assolutamente certo che il problema dipenda dal driver ASCOM VIXEN ho problemi se collego il driver direttamente a Voyager, risolvo parzialmente con il POTH , ma non è stabile e mi si scollega spesso.
Ho raggiunto una buona stabilità, e non si è mai più ripresentato il problema, gestendo la montatura tramite TSX.
Luca


#29

Alcuni driver per costruzione interna mal digeriscono programmi multithread come lo è Voyager … in quel caso occorre attivare l’opzione di slow polling nei settaggi montatura di Voyager per evitare che richieste pressanti di stato possano mettere in crash il driver stesso.


#30

Grazie provero ad attivarlo in aggiunto all’uso del POTH.
Luca