Sesto Senso Focuser

I have 2 questions.
Waiting for a clear night to run Voyager for the first time. I have everything setup, I plan to use robofire, selected the Sesto Senso Ascom driver and correct port. Goto startup tab and connect. Everything connects. However in the auto focus window it does not report the current position of the focuser, it says unknown, is that normal.
Question 2.
In the sequence tab, sequence directory, auto and manual. If I select manual and then browse to a folder I previously set up, save the sequence and then exit the sequence window. Open the sequence window and sequence directory goes back to auto.
Ed Stuckey

Give me a couple of hours and i will test. i didn’t had any problem with previous version :slight_smile:

Just an update. I was trying the different Sesto Senso drivers and now I am getting in red “Access to Port 13 Denied” and robofire in red says “Position”. I sure I messed something up.
Port13 is the focuser port works fine in SGP, SkyX, NINA, and the Sesto Senso app.
Ed Stuckey
PS. I can still run Voyager, just using @Focus3, which I like. Still want to try robofire.
Great program!

As usual i am late, however…

Sesto Senso is not working properly, While esatto is. If you need remote access Leo i will give you anydesk credentials.

Thank you checking into the problem. I can wait until you have a solution.
Ed Stuckey

Dear Ed ,

Voyager work with all the ASCOM Focuser.
“Denied Access to port com 13” , that is not an error message from Voyager but from your driver, mean:

com port 13 does not exist
com port 13 is already opened by another application
OS doesn't allow primaluce lab driver to open the serial port

Check you ASCOM driver setting or if you have configured and opened the driver outside Voyager.
Also activate the ASCOM Log of your driver and report to PrimaLuceLab if there are some useful informations about.

Please refer to Prima Luce Lab and ask for support about the driver.
I ask to Omar Cauz and he says the code is the same at base of Esatto so they have something to check.

Thank you so much.

I uninstalled and then reinstalled Voyager and now the focuser works!
Ed Stuckey