Voyager 2.2.5 Release + WebDashboard 1.0.8beta

Allan, would it be possible to share a screen shot of your Astroplanner export settings?
Nigel

1 Like

Hi Nigel,
Does my original post fully answer your question? If not get back.

Cheers
Allan.

Hi all, the focus panel is almost done, will be included in the WebDashboard 1.0.9.
Francesco

2 Likes

Yes thank you. I now have it working.

Nigel

1 Like

Francesco

Thank you. I look forward to using it.
Great work on the Dashboard.

Regards

Graham

1 Like

I’ve migrated all 272 targets in my database to ROBOCLIP and framed them in the Virtual FOV. Works great! I really appreciate how fast it loads the image and the brightness slider that helps identify fainter elements of the target to frame it better. About halfway through it became unresponsive, but closing my browser and reopening it fixed the problem. I suspect the problem was on my computer’s end and not Voyager’s.

I went through about 1,500 targets and picked 272 that are sufficiently above my horizon at N36 and sufficiently pleasing enough to look at without being too large or too small for my setup that runs at 540mm or 1480mm focal length (C925 w/ Hyperstar or a f/6.3 reducer). They’re organized into four groups LRGB or SHO at each focal length. Additionally, I have notes for each of them describing them by their common name (if available) or what they are w/ a # that coincides w/ how appealing the final image would be in my opinion on a scale of 1 to 4.

I can share the database if anyone is interested.

3 Likes

I think memory consume is the problem with all the image loaded
Thanks for you offer to sharing you database, really appreciated.

All the best
Leonardo

My database is in a new thread here:

(I created a new thread because I suspect it might derail this one)

2 Likes

Just wondering if there was a way to disable the ‘animation’ ? I won’t be able to use it otherwise. Thank You!

Where does the FoV module get the camera info (pixel size, sensor dimensions) when using the Sky X Camera Add-on? It’s not getting that info when just connecting with the Planetarium

Hello Wayne,
the camera info are taken from Voyager settings and not from other software, even if you use it as camera acquisition.

If you have trouble, please write an email for support.
Francesco

Hi Martin,
if you refer to logo animation, it’s very important because it is the major indicator of the activity status of Voyager. Does it create problems of functioning or just preference?
Let us know, thanks.
Francesco

Thanks! I’ll check on that.

Wayne

Hi Francesco,

My 2 cetns on this topic, I understand that the animation is dynamic and provides important info, however it is very distracting and I cannot keep my eyes away from it. What I am doing right now is to block it using adblock but that is far from optimal.

Cheers,

José

Hi Josè,
in the next few days we will release a new version of WebDashboard with an option setting for Logo animation.
I suggest to not use workaround that stops part of running code, this could be cause of severe errors.
Best
Fra

4 Likes

The camera pixel size setting is right but pixel count settings settings are grayed out for me and set at 0.

Have you connected the setup ?

OK I created a minimal profile with camera only a nd It does work when the camera is connected, either in Voyager or TSX Camera Add-on. Thanks! Is there any way that information can be stored in the profile so we can use the viewer without connection?

Thanks again, Wayne

Just connect the first time to store data in profile.