Voyager Interfering with Astro-Physics Slews


#1

I want Voyager to not control meridian flips and not to worry about protecting the mount. My Astro-Physics Control program will do that. I run Voyager with the toggle off indicating that I don’t want it to control Meridian Flips. However it still sends signals to the mount when slewing that says that Meridian flips needs to occur and it stops the mount. I can override it by hitting the slew button again, but it takes a couple to three times depending on where the mount is located. Is there any way that Voyager can allow me to control the Meridian Flips through AP software and not have it worry about the meridian flips?

Thanks


#2

Just use don’t manage meridian flip in Sequence Setting, tab Meridian Flip , combobox meridian flip mode.

Also remove safety setting in general setup, mount tab, safety box, GEM Stop tracking for inactivity:
https://voyager.tourstar.net/index.php?title=Mount_Setup


#3

Thank you…Resolved. I missed the safety settings. All is well now.