Voyager working great. Now some new questions

Voyager has been working very well since Leo sorted out a few setup issues.

Here is an image I took using Voyager - pretty much all automated with minimal input from me during acquisition:


Higher res on my Flickr: https://flic.kr/p/2ipnfKs

I now have more questions for Leo or others with similar set ups:

  1. JNOW vs J2000. I have set CdC to use J2000. The plate solvers (Platesolve2 and ASPS) are left as default. When you specify a RA/DEC on the fly or in a sequence, do you use JNOW or J2000? I found that if I use CdC by fast find, the target is a bit off centre? When you copy the RA/DEC manually from CdC screen or from Telescopius, do you need to do any conversions first? Also the mount driver information panel reports a different RA/DEC from the RA/DEC specified for a target. Is it because the mount driver uses JNOW?

  2. Astrophysics mount driver won’t connect to the mount inside Voyager first time (fresh after reboot; Voyager can connect to the driver but the driver cannot connect to the mount), but will connect to the mount second attempt (after disconnect everything in Voyager and then connect again). I am not sure why. Is there a setting that I am missing? My mount is on RS232 connection and it has a CP3.

  3. I have a EdgeHD which is focused by moving the primary mirror. When focusing, the last step should always move the focus knob anticlockwise. To move the knob clockwise, it needs a large backlash compensation, so that it overshoots clockwise and then wind back anti-clockwise. With my motor focus set up, focuser “IN” is clockwise so I have specified a large backlash compensation. Focuser “OUT” is anti-clockwise, so there is no backlash compensation.

Is there a setting I can use, to make sure that when autofocusing, the focuser moves “IN” (clockwise) to out of focus, and then moves “OUT” (anticlockwise) as it approaches focus, so that the last step is always “OUT” (anticlockwise)? The auto focus screen is very fast and I cannot see what is happening.

  1. Is there some way I can make the auto flat saves in a subfolder under “Sequence”? At the moment they are all saved under “Sequence”. Can the subfolder name be customised - e.g EdgeHD_L1R2G2B2_DawnFlat_Feb5 or something like this, when the flat sequence is run from DragScript?

Thank you all! Very happy with Voyager. It has been very productive.

Great image congratulations, thanks for sharing with us.

I try to answer to your question:

1 Voyager coord for pointing and target must be passed in J2000, also the catalogues usually wok in J2000 and plate solving system return J2000 coords. J2000 coord is the same for all system if plate solving centered for you with an error under what you asked cannot be out of center. The coords in the mount info box are in JNow according the mount driver.

2 AP driver have this issue on release from years, I personally have AP mount. If you found the AP driver doesn’t release the instance you can try to use the flag in the image attached. I created for this case, this can mitigate the problem. Final solution is to kill the driver from the task manager. Someone use the OS Kill process in DragScript before connect all.

3 You can change versus of focus and backlash at your pleasure if you use RoboFire. Use RoboFire setting here https://voyager.tourstar.net/index.php?title=AutoFocus_Setup#RoboFire_Configuration_Center
If you use backlash in RoboFire remove from driver and viceversa

  1. You can choose the folder name how you like in the flat sequence

Thanks to you, you are welcome.