Added new eero MESH network, port forwarding questions


Web Dashboard has been working great. I am able to access my equipment from anywhere without issues.

I just bought a Tesla Model 3 electric vehicle and the WiFi connection in my garage was spotty so I upgraded my home network with Amazon’s eero MESH network. Everything works great and WiFi signal strength is 5 bars throughout my house including the garage. Now I can update Tesla software whenever I want to without issues.

I have no issues using Web Dashboard only if I use laptop’s local IP address. But I cannot access Web Dashboard if I am far away from my house. Do I need to remove port forwarding in my old router. I added port forwarding in eero to connect to my laptop where Voyager resides but no luck of far away remote access. The eero IP address displayed in eero app always show 192.168.XXX.XXX which is only for local but I cannot find unique router or gateway access that does not contain 192.168.XXX.XXX.

Anyone familiar with eero MESH network and get it working with Web Dashboard?

This is NOT a Voyager bug and I am not complaining about it and Web Dashboard.



I had to remove the original port forwarding in my old modem/router and re-create a new port forwarding in my old modem/router and select “eero” instead of my laptop as a “device” and now it works.

The eero is a WiFi MESH router and it needs to be connected to my old modem/router in order for MESH network to work properly. It’s complicated but I am happy it’s working.

eero web site:



Hi Peter,
I’m glad to read that you solved.
Clear Skies

1 Like

Welcome to the Tesla family! I’ve owned a model S and 3 and they are the best cars I’ve ever driven, electric or not.

I’m using a Netgear Orbi wifi network and had a similar situation until I removed the ISP supplied router and just used the Orbi router plus satellite so everything was on the same class network. Simplifies things considerably.

Glad you got it figured out.



I also had a different issue after switching to WiFi MESH network. I had trouble with file transfers between multiple computers but it’s now working fine. I hate messing with networks. :crazy_face:

After owning at least 30 cars in the past, Tesla is the best I’ve ever owned. Next is buying a $200K Tesla Roadster (kidding). :sunglasses:


Glad to see things are working.

Tesla Cybertruck is in my future. Way too cool.


Have my $100 deposit on one.
It already has a roll off roof :slight_smile:
We need to design a portable observatory mod - plenty of power!