ADU's and Auto Flat

I tried setting up a sequence for auto flats the other night. Everything from Voyagers side of things appeared to work fine. However I was having an issue getting an ADU value that would work.

My camera is a Mallincam DS16c which uses the Panasonic sensor, the same one as in the ASI1600 series. I have evaluated the sensor using SharpCap. I am not at my observatory at the moment but SharpCap gave me an e/ADU and full well electron count. When used this to get and ADU I ended up with 255, which did not sound right.

So I tried it with various ADU counts and could not get an actual image. I did not change the ROI from what ever the default was, is that something that could cause my issue?

As I said Voyager was doing its job, I was giving bad info, if someone can point me toward settings that will work, that would be great.

Bob Parry

The moment I selected None in ROI and used a full image it took only 2-3 iterations to find the best value

1 Like

I did the same thing.