Autofocus with Askar 200 f4

Today, 07:16 AM

Hi,
Is anybody working Askar 200?

I’m using EAF motor for focusing and when I made the LocalField Robofire focus and the final focus value is HDF 3,72.
My question is if this value is not so high?
Thanks

Hi Typhoon,

I absolutely dont know your tele, first time I read about. But from image I do not see anything strange.
Remember two things:

  • HFD is not HFR, is double of this value in theory. HFR can have a big error in calculation, the error on calculation of HFD usually is 1/4 of the HFR. If you want to compare to HFR you can approximately divide by 2
  • HFD indicated by Voyager is an average of all the stars in the field

Value of HFD depends from optics and:

  • stars in the field
  • seeing
  • collimation
  • error in correct distance (backfocus) of corrector if you have one
  • exposure time
  • binning used
  • filter used

Its a value and have a relative indication of quality of focus. You must know your system how perform.
If you need an absolute way to evaluate focus you must use a tool with FWHM metric.
Voyager is not interested in this kind of metric because is not useful for manage focus system.

All the best
Leonardo

1 Like

Thanks and happy new year.
The Askar has two rings to focus one the “normal” and the other the fine ring. I try to focus with the fine but I found that when I try to made the autofocus with the wizard it’s failed becouse the ring has not enough path. Can be adjust the curve to the length?
Thanks

Hi, you can shorten the vcurve window in HFD but this can be a bad idea if you go inside the not linear part of it. I suggest to open a request to the official support for a remote session under the sky.
Normal work ?

All the best
Leonardo

Hi Leonardo,
Thanks for your answer and your offer.
Let me explain you, I have from 18000 to 35000 path with the ASI Zwo focuser, then I think if I adjust properly the step size it will be work properly, I think it will work.
I will try to test it (I hope I will not wait 3 months for good weather) and I will tell you.
On the other hand which step size will be ok?,
Thanks

If you refer to step size used in LocalField this is calculated automatically during the first light wizard.
If you want you can change it, I do not advice about. you must have at least 3 point of HFD of change from focus point and outer point of vcurve.

For single star focus, step size have no sense because work for HFD. you must change the max HFD, near focus HFD to shrink the interval but you cannot go in the not linear part of vcurve or focus will not work fine.

If you refer to the step size of you focus motor, best is to have the more accurate resolution. Every change to this value (if driver allow this kind of change) need a redo of first light vcurve.

All the best
Leonardo

Hi Leonardo,Texto preformateado
I could made some testing last night.
I try several wizard calibrations with se eral stepsize, 20, 40, 50…100, the curve is made ok but when is increasing at high HFD it gives me error, the fine focus of the camera has not more track. The bend is done ok but when the slope begin to increase and reach to HDF 6,26 Foc. 32095 (limit 34000), the Voyager makes error it looks that reach to the telescope focus limit.
Really I’m thìnking that the track of the focus is to short although I introduce the limits of the motor.
Thanks

Hi ,

if you do not have more travel for focus is normal to obtain an error. I dont understand well what means for you stepsize.

To allow things to work you must have enough travel to reach the HFD in Vcurve Limit setting of RoboFire, usually is 40. 6.26 is inside the not linear part of vcurve so you cannot have Autofocus on single star running in your system. You can (if you want) configure manually the Focuser Step x Sample in LocalField Engine (usually is number of step x 2 necessary to change of 1.5 HFD star size) and use the LocalField or switch your focuser to a way that allow to reach the VCurve limit.

All the best
Leonardo

Hi, thinking about this I think I have the answer:
I have limits in the fine focus from 18000 to 34000 steps, but the focus is doing in the 30000 step, then my fine focus is not in the center, has low path until reach to the end of focus.
Then I have to focus with the normal focus wheel and put the fine focus in the midle then the focus will be in 26000 step and have enough length until to reach to 34000, and then Voyager can make properly the wizard autofocus.
Has got sense what I’m suppose?
Thanks

But the limits are real or you only set them ? because if they are not mechanical limits just change them and move them higher otherwise, as you say, you have to start with the focus towards the center of the travel, this is one of the first things to be respected and required. in the indications of the first light wizard:
https://wiki.starkeeper.it/index.php/AutoFocus_Setup#VCurve_First_Light_Wizard

All the best
Leonardo

Thanks Leonard,
They are mechanical limits, I measured, and I introduce those limits to not force any mechanical component.

Hi Leonardo,
This weekend I have been able to make some testing.
I had to change de HFD parameters to pass the wizard (Near focus:3, Start focus 6 and VCurve limit:12.
With change of this parameters I have been capable to make the curves in Lcal field and Voyager Robo star but I still have problems if I try to make focus on Plave, most of the time it doesn´t work.
Also I try Autofocus@actual position and it worked in the begining of the night but after a couple of hours it didn´t work anymore although the Localfield it works well. (I made the test from my house in a village, poor sys Bortle 4,5), could be the reason of not focus on place?
There is one thing that I have seen is that the Localfield focus is not as good Robofire, this will be not a problem but in this case this lense will be above of our main tube then will not have proper movement and I need to improve a bit more the focusing.

HI,

this parameters are completly wrong. You cannot do the routine in the not linear part of the vcurve.
You must do it far from the focus at least 3 or 4 times the HFD value at focus of your system like near point. Otherwise use the LocalField.

Autofocus on actual position work only if are so lucky to have the right star in the center of the field, so this is the answer to your question. do not use autofocus on place if you are not using the LocalField or external focus that do not need a star in the center.

Localfield work like RoboStar if your system its ok , flattned and with orthogonality ok.
LocalField is an average field focus on all stars so for definition an average is not the best of what you achieve with a single star on the center of the field.

Please ask support instead to continue here, we do not offer support on forum.

All the best
Leonardo

Hi Leonardo,
Thank you very much for your support.
I´m really lost with your last email, I thought it was in the right way.
Well, going back, I focus my lense with the coarse ring by hand, then I use the fine ring to motorized, the path that I have in the ZWO motor is between 18000 and 35000 steps, then if I donnot change HFD parameters when It begans de Vcurve First Wizard made error (it goes up and when it reach to 35000 is in 24HFD). It focuses in 28000 moreless.
Would you mind tell me which values will be aceptable or have to introduce to have success?
Could be posible that in this narrow path the wizard is not capable to make a good curve?
May be I have to motorized for the focus the coarse ring?
Thanks

I will happy to answer you but from support and best under the sky with a remote session

All the best
Leonardo

Ok Leonardo,
I will do it, it will be wait becouse we have cloudynights.

Thanks