Camera connection problem


#1

I have an ASI1600MM-Pro. During startup the camera will show green on the list, but cannot be temperature controlled. The CCD widget shows power is off, with the “LED” pink/red in color indicating trouble.

When I try to execute a sequence, I get an error message in the monitor window in the lower-corner that states that the camera cannot be temperature controlled.

Using another profile that only has the camera listed, it will connect, but the power still shows “off” and the Set T. window contains “ERR”.

I can successfully control the camera in SGP, so there is no hardware issue. I don’t remember having this issue in version 2.0.14d., and I haven’t tried 2.1.0 until tonight.

Ideas?

Thank you.

Eric


#2

Hello Eric,

nothing is changed in CCD management in the last years. Nothing change between 2.0.14 and 2.1.0.
Pink led corresponding to a unknow power cooler status or a camera marked wihtout cooling system.

Please check the setting in voyager, tab camera if you have put the camera in wrong mode. Look at the image (in this image the default value for a camera can be cooled).

Anyway for ticket on problem and resolution the best way is to send a whatsapp message or send a message to the contacts in license mail. In this way we can arrange a remote session to check/fix problem.

All the best
LO


#3

Leo, that was it! After the several times I looked at that tab yesterday, I can’t believe I didn’t notice the checkbox. Very embarrassing.

Thanks for the help.

Eric


#4

No problem Eric. Happy you solved

All the best
LO