Can't add target when connected remotely

Hello there,

I just joined the beta program and was trying out RoboTarget, and it looks so cool!

Everything seems to be working just fine when I used RoboTargetManager on the same machine as Voyager, I can add targets properly.

However when I’m trying to use RoboTargetManager on my local computer rather than the remote computer, I encountered an issue with adding new targets:

This happens when I click “RoboClip” button. If I click OK, an empty RoboClip window will popup, but it’s not useful anymore since it’s empty…
Not only RoboClip is broken … I also tried adding name / base sequence / RA/DEC manually. After clicking ‘Apply’ button, I got this:

This basically made RoboTargetManager not usable on my local machine… Any advice on how to fix this / debug this?

btw, I tried both 2.3.5 and 2.3.5c, they are both popping up the same error message…


Did you start the RoboTarget Manager program directly or via Voyager? I’ve had this same issue when starting RoboTarget Manager directly, i.e. not via Voyager, and it was because I didn’t run RoboTarget Manager as administrator. Usually RoboTarget Manager is started via Voyager which always runs as administrator, so that could explain why it works on your remote computer but not your local computer.

Thanks Samuel!

Running the VoyagerRoboTargetManager in administrator mode did solve the issue.

This is a much less severe issue then :smiley:
I’m still a little interested in why does a remote application require admin permission though… I also tried to copy voyager folder out of Programs(X86) and changed owner to my current users, yet it still requires administrator access to function properly…

1 Like

Its a problem of your PC not of the application. RoboTarget Manager do not need to run in admin mode.
Your user doesn’t have right permission for the documents folders or some antivirus /defender lock the access. For this kind of communication please use support.

All the best