Can't Flip my AP 1200

Sorry to bother with this but I cannot get my AP1200 gto mount to flip with Voyager and APCC. I see the orange square blink after the count down, is there a delay built in somewhere that I cannot find?



What orange square are you referring to? Send a screenshot if you can. Voyager should only be sending GoTo commands according to your sequence. The flipping is handled by the AP ASCOM driver. If you have APCC in the middle, make sure your meridian settings (in the named tab) are set correctly (with or without meridian limits).
I have posted my settings in this group previously. I use APCC (with both an 1100GTO and a 1600GTO). Search for my messages.

Hi Roberto
I am able to flip now. I was unable to find the delay setting.


I am able to flip but now I have a question of the settings in the mount section I bel. I usually take 30 min exposures and can go 35 min past the meridan. What should my 2 time limit settings be?

Thx again


There are two settings you need to look at. The mount setup tab “Do flip after” time will set up the time past the meridian where Voyager will actually schedule the flip between exposures .

Then in the sequence you need to select “Manage” in the meridian flip tab, the “Force meridian flip” check box and time sets up how far past the meridian Voyager will let the mount go before aborting the current shot and flipping.

If you are doing 30 minute exposures you really want at least 30 minutes between the flip time in the mount tab and the abort time in the sequence (You really do want it to abort a running sub if it has to in order to avoid the chance of a crash) but you want to be sure that after the flip the telescope will always end up west of the meridian. If you have less than 30 minutes between the flip delay in the mount tab and the abort time in the sequence you might waste almost an entire exposure by having Voyager abort it to do the flip right before it was due to finish, but if you have the mount flip too soon after the meridian and the plate solve ends up east of the meridian some mount drivers reject the sync and the repointing to the target can fail. I had that problem with an Orion mount with a small cone error. If it was flipped with any less than 15 minutes delay past the meridian it would sometimes plate solve east of the meridian not west and the driver would reject the sync so the target would then not be re-centered properly until after the next focus run.


So if I understand correctly I need to experiment with the “Do flip after” time and try to make it as short as I can. Then in the “Force meridian flip” box I would put something greater than 30 but less than a pier crash time, correct?

Thx for you help with this


Carl, you do not have to experiment nothing.

Information about meridian are here:

Voyager send a goto after the Do Flip After Mount Passing Meridian by time you have chosen, this happens immediatly if you do not have a shot running, otherwise when the shot is finished the goto will be send. If for example you put 10 minute for the parameter and Voyager are shoting a 30 minute shot in the worst case the goto will be send 40 minutes after the meridian cross (if the shot start at 9 minute and 59 second from the meridian cross).

Depends on your mount configuration if the flip happens or not (for example you may have set a delay on mount for meridian flip bigger than what is current time).

So decide time in minute for the parameter Do Flip After Mount Passing Meridian by.

In case you want to be sure the goto command will be sent inside a specified interval from meridian crossing just config the sequence to force the goto send with flag Force Meridian Flip Procedure with Exposure Abort After Meridian Crossing and again define your time max (
In this case you can lost the sub running) :

Conic error its really rare create problems in result a plate in the wrong meridian side, its more real you have problem for wrong time/date/lat long settings or for orthogonal error in mechanics used to put the telescope on the mount. In this really worst case or you fix the mechanical problem or just increase the time for do the goto for flip (if this not cause crash to your mount).

For your info default setting of Voyager work for 99% of users.

If you do not want to use the meridian flip in Voyager and you are using an ASCOM driver in Voyager for the mount use the features ABORT Exposure if Meridian Flip occurs outside Voyager and FORCE EXECUTE Meridian Flip Operations:

In this case you can lost the sub running.

1 Like

Thanks Leo

That makes sense. I’ll try next clear night.


Let me know if you need remote help by support.

@Blue thank you so much for your post , really appreciated the help

Thanks Leo

Right now I’m working through the sequence stuff with mostly good results. I’ll probably need some more help with the scripting stuff though. Yep, @Blue set me back on the path…


Carl, use the support and not the forum for this kind of task, thank you:

There are not error in the log.

All the best