Confused with Meridian Flip Mode settings

I’m using a Mach1 mount, driven straight through ASCOM, NOT through APCC.
ASCOM Meridian delay set to 0 in the AP v2 ASCOM driver.

  • What should the Voyager settings so that when meridian is reached, Voyager completes the frame then initiates the meridian flip immediately after? In other words I want Voyager alone to decide when to trigger the flip.

  • Are there other Voyager settings that could interfere with this?

Thanks for your help.


Hello, me too have your mount and use only with ASCOM … not APCC.
Choose the ASCOM meridiamo mode in ASCOM Normal (when mount pointing before meridian you must read west in Voyager info box where is the data about mount). Leave the default setting in meridian management like in image here:

Check the ASCOM read LST from mount flag.
if you need help from remote please contact me in private and we fix a remote session.

All the best