Deep Sky Dad AF3

Has anyone setup an AF3 focuser for their Redcat 51. I have installed the ascom driver and using the AF3 console or hand controller I can move the focus in or out but Voyager does not seem to want to do this. If you could share your configuration screen that would be fantastic.

Hi there I also tried to use the AF3 in Voyager with the FMA180 a few months ago, but the initial v-curve always failed for me. I thought it might be excessive backlash, but I have not tried that combination again since.

That night I was able to get v-curves in another software. I will try again soon in Voyager and will make sure I am happy with the backlash on the belt before trying. Voyager has worked flawlessly with every other focuser I have.

If the focuser have an ASCOM driver there are not problem on using it on Voyager.
BUT, if the focuser have an ASCOM driver but work only on relative mode this make it not compatible with Voyager.

No configuration to do, just select the focuser driver . Option and setting about ASCOM is something you can read directly in the Focuser documentations. If focuser driver use a serial port you can obtain from the resource manager of youw windows OS.

VCurve is something different and involved there is also the telescope you are using. Backlash and slippage are something to take in account and fix/set to prevent problems.

All the best

I wanted to get back to this thread with what I found when configuring my SpaceCat 51 with the AF3 from DeepSky Dad. Primarily the only change needed to the RoboFire Configuration that I found after all was said and done was that I needed to set the “First Light Advanced Settings” to “Very Low Resolution” Once I did this the VCurve First Light Wizard worked and the autofocus routine completed during an imaging run. I also disabled Backlash Compensation as I found that with this particular focuser it caused focusing to be off. I hope this helps anyone that might be working with this great little imaging scope and focuser.

This sound extremly strange !

This was my initial setting for the focuser. DSD recommends between 30 to 40 IN as a starting point but I ran into issues with using this setting so disabled backlash compensation and it worked. I will in the very near future be testing different backlash settings to see if I can improve upon the configuration for my SpaceCat rig.

Do you have backlash compensation enabled in Voyager or in the focuser driver? If you were using it in Voyager, did you check if there is a backlash comp setting in the driver and switch it off? If you have it enabled in both it is liable to upset things.

That’s a fantastic question. I checked and there wasn’t a backlash compensation setting in the Ascom driver. I did have 55mm of backfocus which brought the focuser close to the zero point which I was concerned would bottom out if I added too much backlash compensation but have resolved that so next time I am able to I will work on backlash to see what works best.

Typically I would expect the backlash compensation to run the opposite way to that. If you rack the focuser out, it should move out further than the requested position and then back in again (Against gravity)

How close to the “In” stop is it when in focus? I have found with one of my scopes that very little “in” travel from best focus was required for the focus runs to be successful.

In steps it is about 128 out from full in at 0. I reduced the spacing for backfocus by 10mm so that should allow for a little more wiggle room for focusing and backlash compensation.