Does Autofocus setup need dark skies?

I previously used a 500mm FL Equinox 80 fitted with the Lakeside focuser. I was able to use the V-Curve set-up and Local-Field focusing successfully.

I have now switched to an Esprit 120 with 840mm focal length using the same Lakeside focuser, and am having trouble with autofocus.

The focuser runs smoothly under manual control with no sign of slipping or sticking. I have calibrated the Lakeside focuser for the new telescope and put the limits into the Robofire tab in Voyager.

However, I can’t get the V-Curve First Light Wizard to work. It does one side of the V-Curve and then stops. Without a calibrated V-Curve I can only use LocalField mode in manual, but that does not work either. I can focus pretty well by moving the focuser manually under Voyager, and the scope holds that focus across the sky and over time. No sign of slipping. I can also move away from the focus and come back to the same point with the same HFD. So the focuser seems to be working OK, it is just the autofocus that is the problem.

I am far enough North that we only get nautical dark at this time of year. I read somewhere that robofire needs clear dark skies for calibration. Could that be my problem, and does it mean that I will have to wait until late summer when we get astronomical dark back?

The Robofire Configuration settings for V-Curve are these (in case I have made an incorrect setting somewhere:

Please use support for this kind of problem, forum is not the right way to found a fast solution.
Seems you have something of focuser prevent to run around the various HFD or your flux settings are not correct for your system.

Isnt true you need dark skies for autofocus and vcurve first light wizard.

Difficult to say without any info, for this reason open a ticket to the support email and attach the log, we can schedule a remote session to help you on find a solution.

LocalField need first light vcurve to work automatically or the right steps parameters manually edit in the configuration.

All the best
Leonardo

Enable backlash compensation if not already enabled. Try increase backlash compensation for focuser. There’s no harm to overshoot backlash compensation.

A friend of mine had the exact same issue about one side of the curve working and stops working at other side and Leo discovered the backlash compensation was not enough and increasing it fixed it.

Peter

Thanks Leonardo. Will do so as soon as I have got a new log, where I know what I was doing.

Thanks Peter. I did try enabling backlash when I got a gap in the clouds to test again. Did not improve things. Next time I will increase the backlash compensation.