Error: Please Connect All Voyager Control

Anyone have this Error message before with Voyager? I’ve never had an error message at all using it, but the last two times I went out (beginning and end this month), it’s come up when I tried to run a Sequence or Mosaic. The first time, I had just added a rotator to my rig, and due to incorrect backfocus statements on some (you know who you are!) product sites, I was off 2mm and couldn’t bring the scope to focus. So when this Error came up, I didn’t really think much of it. I went back to my non-rotator optical path last night, redid focus curves with Voyager, took Flats & Biases with Voyager, everything was running swimmingly, but when I went to run a Sequence: “Error: Please Connect All Voyager Control.” I tried an older Sequence that I knew used to work (in case I’d somehow changed something recently when adding & subtracting the rotator), and it was a no-go. I’m sure it’s something stupid, but for the life of me, I can’t figure it out.

Oh, and everything connects just fine on Startup. I’m running a QHY128C, QHYIII178M, Pegasus Astro UPBv2 (with their stupid new Unity software/driver) which powers/USBs/runs the focus motor, Rainbow Astro RST-135, and a FlatMan which I turn on and off manually through Voyager. MaxIM DL for camera/guiding, TheSkyX for planetarium & platesolving.

Any help would be greatly appreciated, as this is making me crazy, and I’m sure there’s a human-error fix for this.



Good evening,

Never had such message. If I understand well, you did first encounter this message after having added a rotator to your imaging train, and consequently having updated your settings / profile, right ? And the issue remains regardless of the rotator.

Since you are able to connect your equipment and perform various tasks, for instance the autofocus routine, but keep getting the message while trying to start a sequence, I would focus on « what I have selected under sequence ».

Re your sequence, did you try to run one from scratch, i.e start a new one and just choose basic settings and see what happens ? Sorry if it sounds obvious, but as you rightfully mentioned, very often it’s just « stupid things ».

Good luck !

NOTHING is too obvious! I haven’t started from scratch, as I wasn’t sure there WAS a problem till it cropped up a second time last night. But what’s weird is that I went back to a sequence last night that’s totally pre-rotator (and I unchecked all that stuff in my other more recent sequences after the first time it happened, but…you never know). I’ll try one from scratch, but if that doesn’t work, I don’t even know where to begin, which is the problem. Oh, and it occurring in Mosaic “sequence” as well - there’s SOMETHING obvious, I would guess, but I sure am missing it. And yet, the bias sequence ran just fine! Sigh.

Any other thoughts, greatly appreciated,


Did you have any windows updates, etc, prior to installing your Rotator ? Now, you will ask “why on earth is he asking for this”… well, windows updates did give me quite a lot of headaches.

Otherwise, even if you seem to be able to connect your stuffs, it’s still worth checking your firewall, windows defender, ports, etc. Sorry not being more helpful.

If your problem persists, I would kindly suggest to involve Leo !


Hmm, I never had problems with any Windows update…yet, but I’ll look into that. I will look into firewall/defender/ports (though Device Manager sees everything it needs to see just fine). I will seek out Leo’s aid if I don’t hear anything here. I hate bothering him if it’s something that might be common (I searched the forum, but that doesn’t mean others haven’t had this).

Thanks again for all the ideas,


Same here, I don’t like to bother him and any one else. But in the end, if there is someone to involve when things go South and no solution loom in the horizon, it’s Leo :slight_smile:

1 Like

You are using a control in your sequence that you do not have connected.
Log can help you. Best things is to open your sequence configuration an check every tabs (for example rotator). Open a request to official support channel if you do not solve.

I remember to all that official support is not provided by forum, and not because I’m rude one or I have dual disturb in my mind like someone easily wrote in CN forum … but because is a product for us… we sell support (update and support) .

Thank you so much for have read until here.

All the best


Yeah, I was seeing if anyone else had had this before opening up a support ticket. I’ll try the various things suggested, and then if I’m a complete no-hoper, I’ll turn to you for help from “on high”.

As always: much thanks (and great software; had to redo my V-curve last night, and it’s always a wonder how tight things get),


Turns out if was my Flat-Man flat panel. Every single time in the past, I have it as part of Startup but don’t have it plugged in. It (obviously) doesn’t connect, then when I do flats with Voyager, I plug it in, hit the red button to connect in Startup, take my flats, hit the red button again to disconnect, and unplug. Never been a hiccup.

So, in trying to figure this out, I went through every tab in Setup. When I took the Flat-Man out of setup, the Error in running Sequences went away. Back in the lineup, Error was back. I then finally noticed a little checkbox under the Flat Panel tab about “manual connect”. Checked that, and voila! Everything works great. I’m not sure if an update unchecked that box that is normally checked (since I never checked it), or if an update added that to the tab. Anywho, that’s what was throwing up the Error message in case anyone has the same thing happen to them.


1 Like

Update doesn’t add anything on that. Someone connect the flat panel only if needed manually and the checkbox is for this reason. A simple send of log will have solved this in one minute.

All the best

Since I’ve never had a single thing go wrong using Voyager (love it to death), I now know what to do in future. It is weird that I’ve never run into this before, even though I’ve changed nothing. Still, no harm, no foul. And the box is checked!

Thanks, Leo!

You are welcome … support is at your service.

All the best