FINISHED_ERROR vcurve first light Wizard

What does FINISHED_ERROR mean after running VCurve First Lght Wizard?

This is not mine, I am helping a friend.


Here is a video of the last 20 seconds of VCurve 1st Light Wizard.


Hi Peter,

the image show only the last messages …what happens is detailed in red some rows before.
Please send an email to support with attached a zip with Voyager’s log.
Video isn’t visible here in forum.

All the best

I asked my friend to send me the logs.

To view video, right click on the image and click on “View Video” or “Copy Video Location” or “Save Video As”.


Hi Peter, now I have only Iphone … at home will try.

Ok … i’ve seen the video.
Isn’t useful without logs … problem is not visible.

Please send the log … but use the support channels:

Logs sent.


Try reducing the out of focus stars. like 30 or 35.

Thanks Peter… I will check as soon as possible

My friend has been using Voyager very successfully for the past several months. I asked him to send me his profile and sequence files. I’m sure it’s a settings issue.

This is VCurve 1st Light Wizard, not LocalField where it focuses only on one star so changing number of out of focus stars does not seem to apply. Also, he uses Robostar which is also single star focus.


Where it talks about HFD… if it’s failing for a reason it’s usually that you’re moving too far out in my experience. Basically it moves to the middle number then makes data points out to the third value. In my experience, that third value is too small or too big. This applies to Robofire/local field.

Can you give me a screenshot about the HFD settings you mentioned?

FYI: My friend’s equipment:

ES102ED f/7
ZWO filter wheel
Celestron AVX
ZWO EAF auto focuser

Is this where you change the HFD?


Why your friend choose IN for Focuser direction in Common Parameters ??
Usually this is for the newton with camera against gravity in out !

He have changed the parameters ?

1 Like

That’s my settings. If I set it to OUT, the backlash compensation didn’t look correct. I believe if the drawtube racks out, backlash compensation should be invoked (in my case, it is set to “IN”). When drawtube racks in, backlash compensation should not be invoked (in my case, it is set to “IN”). It works perfectly for my setup. When drawtube racks out, the gravity is pulling down the drawtube which affects backlash so backlash compensation is invoked when that happens.

I don’t know what settings my friend uses. I asked him for his profile and sequence files. I think he is working now so I won’t get an answer for a few hours.


Focus and operation need to be done at gravity favour … so out usually is the right way.
In usually is used when you have a newton system and camera on top and gravity push the drawtube inside or whan your SCT telescope need to stop the mirror with the original focuser (not with drawtube).

All the best

1 Like

Yea, so my point was the HFD parameters section. You’ll see three boxes with numbers Near Focus, Start Focus, and Focus limit. I reduced my near focus to ‘5’ (since that’s close to the 3 I expect it to be) and I kept the start focus at 20. But, when I ran the first light wizard I found that I couldn’t achieve outside of 40 HFR due to my focus limits. I reduced it to 30 and that gave me a failure for not enough points; but 35 was the right number to get me a good V-curve.

Given the limited focus available on a newtonian focuser; you’ll need to adjust that in my opinion.


Hey Chris,

One thing about the near focus HFD (and I could totally understand this wrong so feel free to correct me): I think you DON’T want your near focus to be close to your final focus.

From what I observed, it relies on “start focus” and “near focus” to map two datapoint on the slope, and extrapolate to predict the focuser position to reach focus; If your near focus point is too close to final focus, I think you lose the accuracy in the mapping, as you are not sampling on the most linear part of your V-curve.

Let me know if that makes sense or I am wrong.


OK, I’ll set mine to “OUT” and see if there’s improvement. In this case and if the scope points to Zenith and the camera racks out to certain position of the drawtube, you don’t think backlash compensation should be invoked? Backlash compensation should be invoked if the drawtube racks in (“OUT” setting)?


You’re probably right; I just found my number works for me and my nite crawler (very precise). The big thing is the default numbers might not work; give it a change if your first light wizard isn’t successfully completing

Thanks for the input, I’ll definitely check my settings (as the new guy, I probably got lucky!).


Never mind when I said about backlash compensation. You are correct about the IN/OUT in Common Parameters and I just changed it for my setup. I’m still waiting for my friend’s Profile and Sequence files.


1 Like