Flats--what am I doing wrong?

My setup is a Celestron SCT 8 inch with a ZWO EFW-7 and ASI1600mm Pro on a permanent Paramount MX+. I run Voyager though TheSkyX. I’ve ran the sequence fine with my LRGBHaO filters, darks, and bias. However, every time a run my flats (with any filter including the Luminance) I get an error saying something like exposure out of range…saying it will take 235 seconds to get a flat. When I look at the ADU, the most it shows is 255. I’m using the Spike-A flat pannel mounted on a wall in my observatory with its max output. I have the min exp set to 3 sec and the max exp to 10 sec with the Target ADU set to 20,000 with max error up to 20%. Can’t get it to give me any flats because of the errors above. Got any idea if I’m doing something wrong, or do I need to adjust something in TSX, or what? Thanks for the help.


Welcome Denny,

if flat panel work fine and brightness is ok probably is the data rapresentation on FIT.

Voyager scale the Data from CMOS to 65535 ADU if you use internal native driver in Voyager. When FIT was done from external camera control this is would be not absolutely true. Please try to look in TSX setting in camera and select the RAW16 type in image type for 16bit rappresentation in option of CMOS driver. If not possible you must work in 8 bit per pixel and your max adu value is 255. Please send to our support mail a fit (or a link where to download) and voyager log to help you. we can after arrange a remote session if necessary.

All the best

OK. I’ll change image type to RAW16 and try again. If it works, thank you very much! If not, I’ll send you a FIT image.


Just an update. Changing to RAW16 worked great. Thanks for the insight!


1 Like