Flats with an Array setup

I have completed the autoflat for the master with no error. I see from an earlier post that I should do it from the master dashboard. I created the autoflat profile on the slave instance and saved. On the master dashboard, I selected instance 2 and the autoflat profile I just created on the slave side. When I ran it, I got an error Error Waiting Remote Action Result : Finished Error (This is a Virtual Mount … operations Forbidden)

I’m sure that I’m not doing something right with the array and flats and probably darks but I couldn’t find anything on how to best do it.

Any advice on where I have gone wrong, I would appreciate it.

Hi, I use the autoflat function in voyager # 2 for the secondary node and it works great. I also use it for darks by cheating on flat settings

That is strange. That is what I tried last night and it told me that it is a virtual mount and operations are forbidden. I also made sure that any mount operations were set to Don’t Care

Flats work with virtual mount but darks don’t for me either. I instead have written a short Dragscript to capture my Dark Flats and Darks which works just fine. Try something like the attached. DarksFlat_HDR.chg.vos (6.9 KB)


Thank you. I will have to go back and try the autoflat on the secondary again.

Eric, try to send to support email the autoflat configuration file.
I will check it.

Usually if you do not use mount for pointing, parking, skyflat you can do the flat also with the virtual mont

All the best

Remember also you can run dragscript from the master in other nodes of array, in this case with setup disconnected in array you can switch profile (where you have mount if needed) and do all the operation in dragscript.

All the best

Hi Eric,

I’ve found the problem. If file pattern is used like FIT naming Voyager asks a set of data from mount.
In slave nodes this mean the Virtual mount isnt enabled to answer to this requests. I’ve fixed in 2.3.4g daily build of voyager next to be released.

All the best

1 Like