Focus star min and max mag

I am unable to select min and max magnitudes for focus star. When I set to a number, the parameter quickly goes back to default.

Any help is appreciated.


If you edit manually be sure to use the right decimal separator or use the spin buttons.

I enter “11.0” return, and it switches back to


11 !?

Magnitude interval is 0 - 7…

All the best

We do principally photometry(CV’s and exo planets). We don’t use narrow Band filters. For a number of reasons we bin our images 4x4.

Our system on a 7 mag star will saturate in about
1.5 seconds. I think maybe for large instruments doing research you might want to extend your mag range to 11 or 12.


Saturated stars are no problem for Voyager’s focus system as it uses flux very far from the focus point. There are many other users who do the same research activities with large telescope. Limit the magnitude to 6.5 to 7 and manage the stellar flux in RoboFire settings to be within the maximum allowed (increase it).

1.5 seconds is a long exposure. RoboFire can focus with much shorter ones.

Take a look at Setup/AutoFocus/RoboFire Configiration Center/VCurve Mode/Exposure Parameters
There you can limit the maximum exposure time. Also enable “Use SmartFlux”.

For example my setup uses magnitude limits 5.8…7.0 and exposure time MIN 0.1, Default 0.3, MAX 2