Goto no longer responding since 2.3.4 installation

Good morning astro-friends.

I hope you are all doing well.

Ever since I have installed the new release 2.3.4 the goto function is no longer responding. Let me try to expose my issue :

In the “on the fly section”, after choosing a target and retrieving the coordinates, nothing happens when the “goto” button is pushed.

As per my two exchanges with Leo late yesterday, Voyager is behaving like the “mount is already in the asked position” (as I was trying to reach a target that the mount has already reached…). But this is not the case.

As can be seen in the below example, I was trying to slew to M57 with its respective coordinates. However, after executing the “goto” function, nothing happened. More puzzling is the coordinates that you can see in the second printscreen (monitor) which are different from M57’s.

Worth mentioning that the goto function works perfectly with Carte du Ciel and APT tool. As a result, there should be something wrong in Voyager.

I would appreciate any help, suggestions, etc.

PS : I have re-installed Voyager from scratch but the problem remains.

I am seeing the same behaviour on one of my setups, Paramount MX with SkyX. Same behaviour in Sequences or on the fly. Park, Home etc all work, as does GoTo near meridian.

My IOptron ASCOM mount is fine. Both on 2.3.4.

Thank you Chris for your update. It comforts me to see that I am not the only one facing this “strange behavior”. Would appreciate if anybody could give us a hand.

I have messaged support with my findings but it is a strange one.

Hi @rkas12 ,

I received only the 2nd image and from the second image the actual position of mount match the requested position this mean mount remain in the same place without a goto. This is my answer.

Only way to receive official support is to use the official email and not forum.
Please send the log about what happens to you with a description of the problem.

Before this please check you have read this and installed what is inside:

All the best

Chris, I received the request but not log attached. Please send the log about the behaviour.

Before this please check you have read this and installed what is inside:

All the best

The only way to give you a hand is using the support like I said before , I will try to solve your “strange behavior”

1 Like

Let me know if the installation of ASCOM 6.5 SP1 solve your problem please, like I wrote in the dedicated thread I tried to remove Voyager side an handle leak in Astrometry library of ASCOM, SP1 have a discrete number of Fix. I reported the thread because this solved goto problem for 2 users have reached me by support.

1 Like

In my case ASCOM was reporting 6.1 and platform checker reported up to date but downloading latest version again and installing after a restart solved the issue.

1 Like

Quick update from my side. I confirm by installing ASCOME 6.5 SP1 solved my issue. I just gave it a try and the goto function responded as expected.

Also, next time I am seeking for support I will send you a direct email - as it seems the preferred way. I thought that the forum would / could potentially be also of assistance whenever someone if facing an issue. But message understood !

I don’t always want to pass for the bad guy, Voyager support is a product! As such it must be protected, the reason why we do not offer official support in the forum is this. It is our choice to give a more direct relationship with our customers and really solve things. Of course this does not mean that everyone’s contribution is definitely a solver for some issues and we thank those who help us but not in this case!

1 Like

I don’t think anybody believe that you are the “bad guy”. I would, at least, be surprised if so.

We all really appreciate your incredible job. I don’t consider myself as a customer, honestly, but rather part of a community.