Help with narrowband focus in sequence

Looking for recommendations for achieving narrowband focus in sequences. Currently, I’m trying to the Voyager Robostar method. However, when it starts the focus sequence, it sets the initial exposure to 1, even though I have the S,H,O filters set to 15s Robostar exposure in the filter set up panel. This causes focus to fail, every time.

How do I set the initial exposure to more than 1sec? I can’t figure it out…

Find Star : Preset Exposure Data
Find Star : Exposing Central Region = 30% of CCD Width
Find Star : Binning = 2
Find Star : Initial Exposure = 1
Find Star : Filter = H
Find Star : Current position = 19946
Find Star : Expose
Exposing 1 [s] ; Filter=H ; Type=LIGHT ; Binning=2 ; ROI @1676,1118 of 1436x958
Expose finished
Download started
Download finished
Action Time [ATOMIC_CAMERA_SHOT] => 0 [m] 2 [s]
Action Time Mobile Mean [ATOMIC_CAMERA_SHOT] => 0 [m] 28 [s]
Find Star : Find Highest Flux Star
Find Focus Star : Star NOT Found [KO]

You’re probably not using a bright enough star. That 15 seconds that you set only applies to multi star focusing. You need to change the star magnitude on your NB filters to something like mag 2-4 then it will slew to a much brighter star for focusing. Your broadband filters can use mag 5-7 stars depending on your scope. All of these parameters are in the filter wheel setup tab. Hope this helps.

1 Like

Thank you. I see now that the 15 sec does not apply. However, I did have the NB filters set as NB filters in the filter wheel set up and they already are limited to a 2-4mag star. Maybe I need to make it 1-2.5? I’ll try it.

There is no way to increase the Initial Exposure setting?

If we had the ability to use filter wheel offsets, I wouldn’t need to focus in NB…

Voyager avoid the use of filter offset because are not a precise way to do focus. So you will never find in base version of Voyager (we use only for array system).

15s of exposure in narrow band have no sense for a single star focus. Please check if you have a default gain and offset (if you using a CMOS) nice to get nice signal and not for example 0 gain and 0 offset. Voyager Autofocus will use default settings of CMOS for exposure.

If you have really narrow FWHM filter (3nm) please increase to 1-2 the magnitude of the narrow filters.
If you continue to have problem, use support and ask for a remote session under the sky.

Thank you! I do have 3nm filters so I will try the 1-2 mag star approach.

I know you have been through this before many times… but since you already have it implemented for Voyager (for use with the array system), why not give us the choice? Why not assume your clients are smart, experienced astrophotographers who know how to best use their equipment? Many of us have focusers that are precise enough for offset focusing. We should be allowed to use our equipment to its full potential. Just my thoughts.

Sorry but I do not agree with you. Voyager aim for best data and not for fast data.

Remember to check your cmos settings , if you use one. 99% the problem are wrong settings

Thank you. Last night I had much better success by using 1-2.4 mag stars for the 3nm narrowband filters with Robostar. However, it still failed about 25% of the time.

I do use a CMOS camera (ASI6200MM). Current settings are 100 gain and 30 offset. Would you recommend I try different settings?

Also, does it fail if the star is too bright? or becomes too saturated? I changed the default exposure to 2sec, instead of 1sec, but maybe should go back to 1 sec with the brighter stars…

Your is a common camera and common filters between Voyager users, I dont know your telescope.
If you need support please ask a remote session using the support email and sending before the log, probably this is enough to fix your problem without a remote session.

For your info if satured or not the star Voyager do the autofocus out of focus …!
You must check the flux.

I use a 2600MM (though with 6nm filters) with both a 10"F4 Newtonian and an 80mm F4.8 refractor without issues, it just nails focus run after run. I did change to the brightest stars that are allowed for the refractor to speed up focus times. It is may be worth going back to 1 or 1.5 second default exposure if you have changed to use brighter stars.

Leonardo would need to confirm, I can not recall if the filter specific times in the filter wheel setup need to be changed, or only the default time in the Robofire V curve mode configuration page.

I did have very good success last night after making a couple adjustments. Looking at the log, it looked to me like the run was failing because of stars being too bright. So, I am using 1-2.8 mag stars (adjusted in the filter wheel setting) and 1sec initial exposure times (in the Robostar settings) now for my 80mm f/6 scope and 3nm filters.

None of the focus runs failed. Thanks for the help!

time in the filters configuration is only for RoboFire LocalField, otherwise for RoboStar Autofocus on single star the time is calculated automatically using the star FLUX. the time in the filters configuration is totally ignored for single star autofocus !

Thanks for clarifying Leonardo, that was how I thought it worked but I did not have access to my gear to check.