How the heck did I disable plate solve on Focus star! LOL

I am trying to run Vcurves and when I try to precision point to the nearest focus star it says Plate Solve is disabled, can’t precision point. Now I remember at one point I turned off precise pointing to focus star, but I can’t find that setting. Please help my failing memory!!


Hmmm do you have a screenshot of the error and your plate solve and focusing settings?

I’m zipping everything up now, shoulda captured that earlier - we’ll see if I can replicate it when th e skies clear again -


There is only three place where you can disable plate solving:

  1. Removing plate solve control in setup
  2. Disable plate solving in Sequence setting tab Plate Solve
  3. In setup -> voyager-> debug-> Emulate precise pointing for simulator

In this function there is not precise pointing for definition … just pointing !!
Precise pointing to star is on focus actions. If your pointing is really off just use plate solve actual location and sync before use green button of vcurve.

1 Like

Thanks Leo. I ended up doing that and it worked fine.

Is there somewhere a “Disable Precise Pointing for Robostar Focus”? Or something like that? That may have been what I remember.

Hi Wayne,

you cannot disable but …

In Sequence you can activate “use low precision pointing for pointing focus star” flag and select the multiplier to multyply max allowed error in pointing. For example if you flag it and use 5x the original error for pointing become 5x bigger or add vcurve.

If you are on the fly you can start autofocus with Voyager Acquirestar, abort actions after pointing star and use the next times the autofocus @actual position action.

All the best