Issue with French date format and TheSky64

I am using Voyager with TheSkyX64 which controls all my equipment: Mount, camera, filter wheel, focuser.
The issue I ran into was when doing a Blind Solve with Voyager. The camera shot was stored in the Documents\Voyager\FIT\fevrier 26 2022\ folder created by Voyager.
The problem comes from TheSky64 that doesn’t accept the French accented “é” of “février”, means it cannot retrieve the just saved image to solve it. It is definitely a bug of TheSky64, and I wrote to Software Bisque to get them possibly correct the issue, but so far without answer from them.
I wondered why I cannot change the format of the folder created by Voyager under FIT to avoid the issue. It is true that I will have this problem only during February and December, but i would hate having to stop using the software 2 months a year.
Is there a setting I didn’t find in the documentation to avoid the issue? Any suggestion?
Clear skies

Dear Antoine,

Voyager does not create any folders for plate solving !

This is the autosave of TheSkyX/64. They do not answer you because probably the solution is already on the table using the configuration in TheSky64:

Remove the subfolder creation.
This probably solve your problem, probably because this is something to ask directly to SB support.

All the best

Thank you so much for your fast answer.

I changed the date format in TheSky64 to avoid the full month name, this solved the issue.

Thanks again

Thanks for feedback

All the best