New 10micron user - Will Voyager automate flip? Slew limits?

Thanks Leo. I’ve adopted those settings, will update the previous post so there’s no ambiguity.

Edit: I use the SkyX but not tried a tpoint run on it - let me know how you get on. Remember you will only need 50 or 60 points for excellent performance and don’t forget to get the PA as close as you can.

Voyager does not have one built in but check the threads as someone has done something on the front.


Robert, I will let you know if it works. I have to push my Skypod dome around and Tpoints “sort for dome” really makes it easier. It is really fast as well with capture and plate solving. If SKYX doesn’t work, I have MC working.


FYI…My other scope is in the ROR. Someday I want to have an automated dome or ROR for the 10micron setup.

Excellnet. Thanks Robert!

Leonardo, Wow…what great software you have created! I see now that Voyager does most everything that I do with SKYX. Robofire focus and Roboguide look excellent as well.

The Voyager sequence captures are really powerful. My FSQ-106EDX4 needs frequent refocus. Voyager will make this easy with all the flexibility it has. I am just getting started with Voyager and it looks fantastic.


1 Like

I thrashed around last night. Being new with the 10micron mount and Voyager software means I made a lot of mistakes. I did mange to get my polar alignment refined after a SKYX Tpoint run. I changed the 10micron Ascom settings for “Enable Sync” but unchecked “Use Sync as Refine”. Seems that no points were Synced to the mount. That was with both SKYX and Model Creator. I wasted a lot of time gathering model points and nothing worked. I will change the mount settings tonight and try again. I won’t do a 60 pt model to test this time!

I will spend time today getting everything setup properly in Voyager. Trying to use SKYX along with Voyager caused issues. Nothing wrong with Voyager but I was duplicating effort trying to use both.

I found the 10micron model drag script in the forum. Looks easy enough. I will also use all Voyager functions for things like camera and mount control. I may try using Pinpoint LE instead of SKYX plate solving as well. Other than the SKYX planetarium, I don’t think I need to use SKYX. Any feedback?


You need both syncs on in the ascom driver for modelling. I found that Model maker must be started in administrator mode for it to work properly especially if you’re using SkyX for capture/solve.

Note that I do not use plate solving in Voyager with the 10micron. Experience has taught me that if you have a model then it is a complete waste of precious imaging time.

I’ll share some more settings if I get time this evening.


I think SkyX image link and image link all sky is superior to Pinpoint LE.
If you already use SkyX for the planetarium, I don’t see the reason not to use the image link as the plate solver and blind solver because you will be running SkyX anyway.


Thanks guys, Hopefully these puffy clouds go away so I can try again tonight. Good to know that SKYX plate solving is the right way to go. It is pretty fast.

Voyager is just a little automation software, thank you for trial it.
People compare to SGP or NINA … but its really different and do a huge amount ot thing on plus … but after years i’m really unable to explain this and put in evidence, so Voyager remain in the shadow.

I’m happy anyway … thank again for trial it.

Before use Voyager you must be sure all work fine or you just feel pain !

All the best

Your are right Leonardo. I need to get everything working well before configuring in Voyager. I ended up spending most of last night getting my pointing model created and stored in the 10micron mount. Robert was right that I needed both syncs checked. I had done that before and not sure why I changed it. I also got the focuser travel limits set. Making progress…

I have found many great videos on setting up and using Voyager. I expect this to be a really popular system. I have already seen several happy users on Cloudy Nights. You can add my name to that list!

It will take me awhile to get setup the best for my configuration. I actually have two observatories that I will use with Voyager. They are right next to each other behind my small house out in the country. Once I get the 10micron setup done in the Skypod, I will make a profile for my CDK14, L-350 in the ROR observatory. I really like the way Voyager can automate everything. Now I just need to come up with a way to automate my motor control on the ROR. It just has push buttons right now. I also need to get hardware to ensure the scope is parked so the ROR won’t hit it. That would be bad!


A follow-up question in this topic: to set for meridian flip, do you enable “Auto Sw N-S” in the handpad, and do you check/uncheck “Reverse Dec output after meridian flip” in PHD guiding --> Brain --> Guiding --> Shared Parameters?

Hi yzhzhang,

I have “Auto Sw N-S” ON but it was like that when I bought the mount. As for PHD, I only use it on my NEQ6. The 10u has done away with guiding on my rig but I have not tried more than 20 min subs.

If you can do without guiding then that will save you a whole bunch of time. I have even disabled plate solving to increase imaging time and make to most of the sky opportunities I get.


Thanks Robert. Good to know.

I’d wish to go unguided of course but I ran into serious issue that both guided or unguided imaging doesn’t work for me… If you are ever interesed I direct you to a topic in 10m forum (and I really appreciate it if you can!), but I don’t want to hijack this thread here in Voyager forum.


I think I run into some issues with meridian flip and would appreciate any help… I used to be able to run flip without problems with my MyT but now it seems to be problematic. Can you please help review my settings and see where went wrong?

Last night I was imaging IC1396 which supposed to transient around 1:47AM ish. Seems like the meridian flip was not successful, and the mount stucks waiting for flip the whole night.

Here is my mount setting in Voyager. I set it in this way as my understanding is:
Voyager will stop slewing, but only continuing tracking and exposure since 2 mins before transit.
After 30min of transient, Voyager will issue a flip.
I set it in this way because my exposure is at 30min per frame, and I want to let it finish the last one before flipping, but clearly I maybe misunderstood the function of these settings here…

Here is the setting in the driver. I guess nothing too interesting.

Also as suggested, the settings in the handpad according to Robert’s screenshot, so 2deg and 5deg for slew and guide limit in handpad.

Here is a section of the log (read from bottom up), and the message “Voyager is Only Exposure Zone of Meridian Setting [0 - 2 - 30]!” repeats itself until the astronomical night ends…

26:19:52.488 [ EVENT ] Voyager is Only Exposure Zone of Meridian Setting [0 - 2 - 30]!
26:17:52.499 [ EVENT ] Voyager is Only Exposure Zone of Meridian Setting [0 - 2 - 30]!
26:15:52.011 [ EVENT ] Voyager is Only Exposure Zone of Meridian Setting [0 - 2 - 30]!
26:13:51.952 [ EVENT ] Voyager is Only Exposure Zone of Meridian Setting [0 - 2 - 30]!
26:11:51.914 [ EVENT ] Voyager is Only Exposure Zone of Meridian Setting [0 - 2 - 30]!
26:09:51.877 [ EVENT ] Voyager is Only Exposure Zone of Meridian Setting [0 - 2 - 30]!
26:07:51.854 [ EVENT ] Voyager is Only Exposure Zone of Meridian Setting [0 - 2 - 30]!
26:05:53.948 [ EVENT ] Event GUIDING STOPPED
26:05:53.152 [ EVENT ] Event GUIDING STAR LOST
26:05:52.295 [ WARNING ] Entering Waiting Mode for right time to do Meridian Flip, reached action could flip the telescope in Only Exposure Zone.
26:05:52.261 [ EVENT ] Voyager is Only Exposure Zone of Meridian Setting [0 - 2 - 30]!
26:05:51.888 [ WARNING ] Expose Error (IC1396_LIGHT_Ha_1800s_BIN1_-20C_002_20200731_013608_864_W.FIT) => CameraShot Error (Expose Aborted cause Guide Error are over the max pixel allowed)
26:05:51.746 [ INFO ] Action Time Mobile Mean [ATOMIC_CAMERA_SHOT] => 3 [m] 45 [s]
26:05:51.716 [ INFO ] Action Time [ATOMIC_CAMERA_SHOT] => 29 [m] 41 [s]
26:05:51.390 [ CRITICAL ] Event GUIDING ERROR LIMIT PIXEL TIME - \are over the max pixel 2 for the a time allowed 30 [s]
26:05:48.174 [ WARNING ] Event GUIDING STAR LOST - Lost Per Minute = 4
26:05:43.818 [ WARNING ] Event GUIDING STAR LOST - Lost Per Minute = 3
26:05:39.077 [ WARNING ] Event GUIDING STAR LOST - Lost Per Minute = 2
26:05:34.447 [ WARNING ] Event GUIDING STAR LOST - Lost Per Minute = 1
25:42:21.796 [ WARNING ] Event GUIDING STAR LOST - Lost Per Minute = 1
25:36:13.144 [ INFO ] Exposing 1800 [s] ; Filter=Ha ; Type=LIGHT ; Binning=1 ; Speed=High Gain ; ReadoutMode=High Image Quality

Hi Yizhou,

the ‘Flip Guide Tol.’ setting in the mount’s handpad must be greater than the sum of ‘Do Flip After Mount Passing Meridian by’ and the longest exposure. Otherwise the mount will just stop or do a meridian flip itself.

You set the guide limit in handpad to 5deg (i.e. 20 minutes), which means that the mount will stop guiding after 20 minutes after passing the meridian (this has nothing to do with Voyager). But you also tell Voyager to do a flip when the mount is 30 minutes past the meridian. Obviously the mount will stop guiding at least 10 minutes before Voyager will try to do a flip.

I suggest the following settings:

  • Mount handpad ’ ‘Flip Guide Tol.’’ = 10deg (i.e. 40 minutes after passing the meridian).
  • Voyager ‘Do Flip After Mount Passing Meridian by’ = 1 minute, i.e. Voyager will do a flip as soon as possible after a meridian flip. The actual flip will happen after the current exposure is finished, i.e. may be even 31 minutes after the meridian (which is still less then the mount limit 40 minutes).
  • Disable ‘Unassisted flip’ in ASCOM.

I use a meridian flip with my GM1000 and it works very good.

Best regards,

Thanks Vitali! Makes sense! I’ll do that.

Can you help explain what does “Flip Slew Tol” in the handpad mean? Does it mean it will stop slew 2deg (8 min) after meridian? Does it stop slewing or stop tracking?

Do you know why Voyager reports “Voyager is Only Exposure Zone of Meridian Setting [0 - 2 - 30]!” for the rest of the night? Even if guiding stopped due to handpad setting, at some point it should report a guiding error and go to recovery mode (I set to wait for 5min and restart the sequence if error occurs), but seems like it didn’t happen?


The ‘Flip Slew Tol.’ allows to slew to coordinates east of the meridian without a meridian flip. For example: if ‘Flip Slew Tol.’ = 10 and the scope is already east of the pier (and therefore points to the west), then a slew to an object which is 5 degrees east of the meridian will not cause a meridian flip.The mount will track the object as it passes the meridian.

I have set ‘Flip Slew Tol.’ = 0 for my setup, because there is no point for me to track an object before the meridian. I start tracking an object in the east, do a flip when the object passes the meridian and after the flip the object is already in the west.

I can only speculate why Voyager reports ‘Only Exposure Zone’ for the rest of the night. So I’ll not do that. It was caused by wrong settings.


“Voyager is Only Exposure Zone of Meridian Setting [0 - 2 - 30]!” means Voyager is in the zone around the meridian cross where goto is not allowed to avoid bad meridian change. 2 means 2 minutes before meridian cross and 30 mean 30 minutes after meridian cross, this values is your setting in Voyager about meridian management. Just tell you that sequence continue with exposures and all thing but not goto will be done. You receive this message if your mount is in this interval. If you receive for all nights mean your mount is not tracking. Recovery not work because your mount stop tracking. Error guiding is because yourmount stop tracking.

You have wrong setting in mount , Vitali explain to you how to fix or read the document we linked in forum in previuos threads and messages.

All the best

Thanks Leonardo. Makes sense, now I guess I understand that “Flip Guide Tol” really means “Flip track tol.” maybe, and it stops the mount there…