Plate solve failure with PinPoint


While testing the platform I’ve opened one of the FIT files from my previous session in OnTheFly section and run Plate Solve Fit, which failed with this error: Plate Solving Error : The image field is so big that we reached the limit of stars from the Guide Star Catalog.

The camera resolution is correct one, the catalog file is setup correctly, as this error doesn’t happen with other image from different sky area. Also, it seems to be possibly a problem in a way Voyager communicates with PinPoint engine, since the same problematic FIT image was quickly solved in a standalone version of the PinPoint (Visual) with default parameters given correct imaging scale.

I’m using latest version 7.03 of the PinPoint (full version) engine.

I can send the FIT file which causes the problem in a private message.



A log file from Visual PinPoint is attached showing that it was successful
19479 image stars found.
10771 catalog stars found in the GSC/1.1 with enhanced accuracy (*) catalog.
Solved using 395 of max 500, RMS residual is 0.59 arcsec, order =4
Solution took 11.1 seconds
Centerpoint RA = 21h 03m 34.880s Dec = 68° 03’ 10.13"
Pointing error 0.0 arc minutes
WCS: Roll = 0.37 HScale = 1.552 VScale = 1.551
PA = 179.627°
FWHM = 4.30 arcsec
ZeroPoint = 19.19 (1 sec.)

1 solved, 0 failed.

You must send to pinpoint support, error coming from Pinpoint. I can only suggest to use binning and roi according sensor size of your camera.

Thank you for the quick answer. I can raise this issue with DC3 Dreams, however they may redirect me back to you, as their stand alone platform doesn’t have such issue. BTW, I’ve checked that SGP Pro doesn’t result in plate solve failure for this particular image - it resolves it very quickly without a hiccup.

I don’t think it’s currently a show stopper, as this case was only a part of off-line test (this image is not binned and it wasn’t cropped - from full frame sensor), but it may indicate there is some underlying software issue related to Voyager communication with PinPoint astrometric engine, which has a potential of happening unexpectedly. The new PinPoint engine has increased a limit of the catalog stars to 200000, while the number of catalog stars detected in my image was about 10,000! It just doesn’t make sense to me.

Dear Leo, voyager use pinpoint before SGP exists. Interface is running since 2008.

Error reported coming from pinpoint, probably you have used a bin1 full res image with a big sensor. Other plate solve downscale it automatically, pinpoint use the image passed.

Try the suggest gives to you in the previous message or ask to pinpoint support what the message they report to voyager means. Also use image shot with voyager to avoid fit header problems

All the best

1 Like

Hi Leonardo,

I’ve contacted Bob Denny from DC3 Dreams, but he is not able to help much as he is not familiar with Voyager. However, when trying to recreate this error in the standalone version of PinPoint (Visual) I was able to get the same error message when increasing sensor resolution by a large factor. In such case PinPoint finds much greater number of catalog stars in the field and fails without even attempting to plate solve. Could it be that Voyager doesn’t pass correct image resolution to PinPoint?

FIT header contains the following data relevant to calculation of resolution (all that data is correct):


Adding more information: I’ve run plate solving on FIT file captured by Voyager, it was successful, however reported FL was 1000 times larger than actual one (it should be around 650mm). Maybe it’s a just a formatting error; reported resolution is correct.

Solved (J2000) => RA 18 28 15.353 DEC 00 24 11.74 PA 270.2 Res. 1.55 [as/px] FL 64843.54 [mm] Star/s 16053



Hi Leo. Voyager report the data you set on camera and plate solve settings, so my suggestion is to check the value you have inserted ( this is user settings)

Number of stars in the image is not function of resolution for a well written algorithm , solution instead cannot be found if the scale is wrong. Result data of solving coming from pinpoint.

All the best

Camera resolution (arcsec/pixel) is defined correctly in Voyager, as well as sensor dimensions, pixel size and telescope FL. All correct. Plate solving with PinPoint fails while ASTAP solves it correctly (also FL is reported correctly). You maybe right that there is some sensitivity to FIT header file, since all problematic files come from a sessions that I’ve captured with SGP and not Voyager. Anyways, I’ll try to do more testing later during the next imaging session.



Try this advice … voyager is not the origin of your problem.