Plate Solving and

When I run Voyager and do a plate solve with my 14" LX200 and let Voyager send the
image to it mostly fails. When it does work it takes a long time.

However, if I Upload manually the same image to the image is solved
in seconds. I then transfer the RA and Dec to Voyager and sync. Everything is fine.

My question is: There must be something that I have set in Voyager that is different
than if I manually upload the very same image. Does anyone have an idea what I
could change that will allow this to work directly from Voyager?

Thank you

Bob Parry

If you get the focal length and pixel size of your camera wrong with that plate solving system it takes quite a while. Why don’t you use ASTAP ? leave system only for manual requests from OnTheFly

I have found that ASTAP works great with the short focal length of my Refractor but
does not work at all with the long focal length of the 14".

Again could be setup but I have it pretty could as far as I know.

Bob Parry

ASTAP work fine with long focal length also with 1mt telescope.
Install the extended catalog.

If you found problem also with ASTAP you must fix your focal length /pixel size settings , Astrometry is really sensible to this.

All the best

OK, will go back and check all my settings.


I checked my settings and ASTAP worked with my LX200.