Plate solving .jpg files

I use ASPS as my l plate solver which can use …fits or jpg. My camera is dslr which can output jpg but not fits. Is it possible to add option to platesove jpg files from dslr.

Thanks Mike

Voyager produce only Fit also with DSLR. So you cannot use jpg.

All the best.

Hi leo,
with a dslr it looks like it saves it as a fit file by the log file, but it actually still saves it as a camera raw file .CR2

This is a great piece of software. I just completed the purchase of Voyager and Viking.

Thanks, Mike

What saves the .CR2? The camera? Is it saving to the memory card on the camera?

It is saving it to a folder on the computer. I did a camera shot from the ONTHEFLY Tab which I was going to open to plate solve. However it only allows .FIT files to be opened. I have a work around in which I can convert the .CR2 files to a FIT file in pixinsight but it would be nice to use a file directly from the dslr to plate solve.

Here is a snapshot from the log.


The file that was saved was a .CR2 raw file from the Canon DSLR

Weird I have not used Voyager with a DSLR… I would expect it would only save in FIT format.

Hi Mike, Voyager save FIT file also for DSLR and if you do a test shot or using action onthefly for plate solve actual position all work with FIT. You must choose RAW Monochorme in Maxim. Some note about using with DSLR:

  • Put DSLR camera in manual

  • Like Maxim driver choose EOS Utility

  • Remove Calibration Option in Maxim

  • Time shot under 30sec will be scaled according timing of camera with more closest

  • Mandatory to get SPEED and READOUT Mode from Voyager camera setup and setting up:

    • Light/Dark/Bias => RAW Monochrome

    • Focus => RAW Monochrome

    • Plate Solve => RAW Monochrome

    • Binning(all) => your desired value

  • Plate Solving using shot in Bin2 4s Half Frame

  • Remove flag in Maxim to also save image in CF internal Card

  • Camera DSLR inside setting to shot only RAW file at best quality

Thanks for purchase Mike, if you need we can arrange a remote session to check all.

Maybe that is my problem. I am using backyard eos , not maxum. It is saving as a raw CR2. I will look at it again tonite looking at the above parameters you suggested…thanks again… Mike

Hi Leo and Bill,

I have verified that Backyard eos does not allow me to save files in the .FIT format, it will either save in the Canon Raw .CR2 or as a .jpg format. If I wanted a .FIT file from EOS, I would have to use another program to convert it to the .FIT format outside of voyager in order to platesolve in Voyager. I downloaded a trial version of Maxim DL which will output a .FIT image and have tried that has my Camera interface in Voyager and that works well for saving a image to platesolve. With Maxim DL , I was able to set all the parameters that you described above and all seems to work just fine.

I appreciate the help,


Sorry Mike,

DSLR native support isn’t avalaible in Voyager.

All the best