PlateSolve2 “Unable to read image file”

I tried using Voyager last night for the first time. After selecting a DSO and hitting GOTO, the mount went to the location.

I then hit platesolve and the camera took an image and opened PlateSovle2, but immediately this popped up

“Plate Solve: Unable to read the image file. Unspecified error.”

It tried 3 times, saying the same thing, then quit. It is strange, when I manually enter the .fit file that Voyager made, it does not open and the same error is given, but when I use PlateSolve 2 with another program (APT specifically) it works correctly.

I did a few searches, but haven’t found a fix. I have seen in my searches though that PlateSolve2 has this problem occasionally with SGP as well.

Any help would be appreciated.

Hello Andrew,

this error coming from PlateSolve2 and its the first time in this years that someone report it.

My suggestion is to remove the platesolve2.ini file in the Voyager installation and restart Voyager:
C:\Program Files (x86)\Voyager\PlateSolve2.ini

Probably there is something corrupted in this configuration file.
If you need help on do this please ask for remote support using the support mail.

All the best
Leonardo Orazi

Hello Leo,

That fixed it, thanks!

1 Like