Precision Pointing

Last night I had a very productive night of imaging thanks to Voyager. There was something
that came up during the Sequence I was running to capture IC1396. My usual procedure is
to align on a bright star, last night it was Deneb. Then I do a plate solve in On-the-Fly, sync
my mount, 14" LX200 GPS, then I go to the object, last night it was IC 1396, do another plate
solve and sync.

Forgot to mention that last night was the first time I used Guiding with Voyager, it worked GREAT.

From here I loaded my Sequence which ran through the cool down and then went to plate solve
for the image. It takes the image and does a plate solve, which is successful, then does a sync,
which gives the following warning “Sync Problem: Sync accepted but not executed.” It then repeats
and goes around and around and does not seem to want to Sync. I changed the Sequence to try
only 3 times and then it assumes that the mount is properly pointed and continues with the imaging
run. I can see in the image that was taken that the scope is pointing bang on.

I am a bit confused as to why the Sync works so well in On-the-Fly and fails in Sequence. Sounds like
I have something set wrong, but I do not know where to look.

Thanks for all the help so far.

Bob Parry
Chilliwack Observatory

Bob, do not sync on a big star, use blind solving in a normal field and sync be sure to stay on the right side of meridian before sync.

Onthefly or sequence is the same … nothing different to set up… so nothing change. Message you have received mean solving is done but your mount driver doesn’t accept the sync, this happen if the meridian side is wrong or you try to sync at meridian cross of if solution is wrong.

I have a fork mount, I do not understand the meridian issue. I see Voyager mentioning
meridian flip management, but there is no flip to manage. So what do I have to tell Voyager
to avoid this.

Bob Parry

When you say the right side of the meridian do you mean “correct” or do you mean
right hand? When facing south “right” is West and I have no horizon to the West, there
is a house and trees. So not sure what stay on the right side of the meridian is referring to.

Bob Parry

Look at “Type” and select Fork Mount.


I was pretty sure that Fork Mount was selected, so I checked and it was set as Fork Mount.
I changed the Flip Manager to ASCOM Normal. However I assumed that if Fork Mount was
selected that Flip Manager would have no effect. So next clear night we will see.

Bob Parry

I can’t speak to the Meade mount, but what I think Leonardo is getting at is that many mounts will not accept a sync if the solved position is on the opposite side of the meridian to where the mount driver thinks it is pointing. I know my Orion mount behaves that way which caused some early issues with flips (Not something you have to do with the fork mount I know) Is the position you are pointing when the issue was happening very close to the meridian?

I am wondering also if the mount driver will not accept a sync that is very close to the current position?

What did you set Meridian Flip Mode to? I think it should be “Do not Manage” for fork mounts.


I checked the Sequence and Meridian Flip Mode was set to “Do Not Manage”
When I do the Plate Solve manually with OnTheFly it works just fine. When
Precision Pointing in a Sequence is when I get the issue. The text returns from
both processes are the same, so I think the same routines are being used as
Leonardo said. So I am confused.

If have an issue with the mount, thinking it is pointed differently than it is, but since after
a sync all the GoTo’s were perfect I did not think that this would be a problem. I will
sort this out and see if that effects things.

All I need is some more good weather before it clouds over for the winter.

Wish me Luck.

Bob Parry

Bob , Onthefly or sequence is the same thing. Voyager do not do difference … but in onthefly solving the sync is not included, you must do manually press on sync button … in Sequence the sync is included !

Problem is not to search in Voyager … Fork doesn’t mean you do not need meridian flip, if your fork is mounted on equatorial base you need meridian … but this things only you know.

This is not an issue … this is a warning from Voyager that tell you Voyager asked a sync on solved coords, your mount accept it, but after sync the coord are not the ones solved and asked to be used for sync (so your mount not have sync). This is a watchdog … Voyager its full of watchdog to avoid bad data/results.

With a fork you can have some mechanical error in some point, especially where a position can be reached from specular position of fork and telescope. Fork is something really difficult to have mechanically perfect, nice fork have high cost !

So when you say to not search in Voyager, what does that mean? Do I not do a point within
a Sequence?

My scope is on a Wedge so it is Equatorial, does this mean I need to use Meridian Flip Manager?
If so, how does one go about this? I have not seen anywhere mentioning the use of a Meridian Flip
on a Fork mount.

When I have used the manual sync and then done an Blind solve the coordinates are exactly the same from my scope and the solve. So manually everything works fine. So do I just turn off the Precision Pointing to avoid this problem? It takes a long time for the three solves to happen and Voyager gives up and starts imaging.

Bob Parry

As I told you there is nothing in Voyager to set or change, whatever the mount and plate solving the system works the same way. You need to look for the cause of your problems in your mount or driver.

Voyager side …

if you don’t want to see the message you can disable the flag Ignore Tracking Status (Are you Sure?):

If the problem is in the driver you can try to activate slow polling:

Unfortunately I don’t know how exactly your mount and system work. It was my courtesy. I had it many years ago (15) and I remember that it was necessary to do the polar pointing, if it is also necessary to change the meridian depends on several factors. You can refer to the support of mount or other users with the same system.

In any case, having you Voyager for some time, you should have already solved this doubt or is your first sequence ?

If it would help, maybe upload the logs for Leo to review.

Also upload your Sequence and Setup files as well.