Problem focus and plate solving

Hello everybody. It often happens to me at home that due to obstacles (trees, houses) that the search for the star for focusing results in a shot without stars. How can I “tell” Voyager to immediately exclude plate solving and look for a new one? This is because, it takes a lot of time and after several attempts if they are not successful, it begins to resume, without being sure that the fire is perfect. Thanks for your help.

Disable of Plaesolving means to disable for all operations.
If you have tree use higher min altitude for focus:
https://wiki.starkeeper.it/index.php/AutoFocus_Setup#RoboStar_General_Setting

Otherwise select you the star for focus in the sequence using method “Focus Star”:
https://wiki.starkeeper.it/index.php/Sequence_Configuration#Focus_Tab