Problema comando sync 🇮🇹

Buongiorno a tutti sono Gianluca è da poco che uso Voyager e quindi sono inesperto.
Ieri sera dopo aver fatto Goto Target e il Blind, con esito positivo, ho riscontrato questo errore sul Sync.
Qualcuno sa aiutarmi?

Ciao Gianluca,

il driver ASCOM della montatura ha rifiutato il Sync chiesto tramite Voyager.
Le cause possono essere diverse, le elenco in ordine di frequenza:

  • Stai sincronizzando un oggetto che si trova dalla parte opposta del meridiano in cui la montatura crede di trovarsi (occorre partire da una situazione di zero della montatura ossia usciti dal parcheggio o dalla posizione iniziale della montatura come da manuale operativo che è di solito la polare)

  • Le coordinate ed il tempo del driver sono molto distanti dai dati reali (inserier longitudine latutidine e orario corretti)

  • Il driver ha il flag di settaggio che permette l’utilizzo del sync da parte di programmi esterni non abilitato (disconnettere la montatura, attivare il flag nei settaggi del driver ASCOM e riprovare)

In generale il primo caso è il più frequente e spesso accade quando si cerca di sincronizzare un oggetto che ha appena passato il meridiano per il driver ASCOM della montatura (uno dei motivi percui Voyager non esegue goto con plate solving nei pressi del passaggio al meridiano)

Se hai bisogno di maggiori chiarimenti puoi provare a dirci dove si trovava l’oggetto e che operazioni hai fatto prima dell’errore.

Saluti
LO

Ciao Lorenzo, grazie della tempestiva risposta.
L’oggetto in questione è la nebulosa velo NGC 6960 verso mezzanotte.
Stasera se riesco faccio qualche prova.

Saluti

Gianluca

Ok, se hai bisogno hai sempre l’assistenza remota