Scope and dome Sync

I have been trying to get my scope and NexDome to sync up so I do not have to babysit the dome during an exposure run. I have a fork mount and I believe I have the settings about right.

I made up a Dragscript do move the dome to 90 degrees AZ., then I moved the scope to 90 degrees AZ.
With the Dome Script there is an option " Force use of Normal RA/DEC Slew with Conversion". I checked this and ran the script. The Dome moved as expected, however the scope was out quite a bit, my guess is around 30 degrees North.

I then unchecked theSlew Conversion and ran the script again. The dome and scope worked just fine. The scope was pointing right out of the slot.

I have tried slaving the dome to the mount but it does not work by about the amount that it was off with the Slew Conversion. I have not tried to slave the dome to the scope in Voyager to this point. I have been using the ASCOM driver up til now. I will give Voyager a try when the weather improves around here.

It looks like Voyager does not use the ASCOM driver but has its own Native code. Does anyone have a NexDome and a Fork Mount that can explain how to get this working?

Thanks

Bob Parry
Chilliwack Observatory

Bob , Voyager use ASCOM driver also for NexDome.
Check you geometry, and check latitude/longitude/time of your driver.

“Force use of Normal RA/DEC Slew with Conversion” its nothing to do with the dome, is for mount driver that doesn’t support Alt/Az goto. In this case ALT/AZ goto is converted to a RA/DEC goto.

If you dont need this flag because your mount driver support Alt/Az goto remove it, if you want or (must) use it check that you latitude/longitude/time/date of mount driver are ok and aligned with the timing on PC.

All the best
Leonardo