Settle before plate solve image is taken

I’ve noticed on a few occasions that my platesolve fails on the first attempt but then works when it tries a second time.

I was watching the fit viewer last night when this occurred and noticed the stars were stretched out rather than points. I assume this is occurring on the first attempt after a longer slew and that the mount hasn’t had enough time to settle before the plate solving image is acquired.

I have a 10 sec Settling Time on the Mount tab in the SetupForm. Does this settling time get used before the platesolve image is acquired or is there another option I need to adjust elsewhere to introduce a delay before the platesolve image commences?



Peter, the 10s settling time you have mentioned is the right (and unique) place where to increase delay.
But … be sure is not a problem of track stopped or backlash.

All the best

Hi Leonardo,

I’ve taken a look at the log. It reports:
More Info about this solving : [0][No errors] Error reading image file.
Plate Solving Error : Solve Failed Error reading image file.

it then retries and succeeds the second time.
Action End : OK
Solved (J2000) => RA 06 31 55.000 DEC 04 56 38.24 PA 357.5 Res. 1.94 [as/px] FL 1148.52 [mm] Star/s -1

There doesn’t seem to be any indication of tracking stopping. I can see the 10s delay is occurring so might try increasing that first.



Hi Peter

seems you use ASTAP (this is an ASTAP error), be sure you use the latest version of ASTAP, they have problem on file lock that generate this kind of error, they have solved in the latest releases.

Also be sure your antivirus and windows defender not lock the file , add exceptions for ASTAP, VOyager and FIT files

All the best

Thanks for this Leonardo. I’ve now installed the new version so will see if that resolves the issue.