Sync: Error out of range

Hi everybody

I run a sequence initiated from a dragscript. Everything works ok except a few things:

I keep having an error after a plate solve and position sync.
In the monitor windows I have this message coming up:
Error out of range [Max 00 00 18,000 ]
A bit later, a message tells me:
Max retry reached
For your info the Best Performance obtained from your Mount in this pointing is 00° 00’ 44"[DMS]

Voyager is performing a plate solve about 10x or 12x a plate solve before it starts imaging.

I wonder why this is happening? Is there anything wrong in my setup, or settings?
I attached part of the log here under.Log 27032020.pdf (257,4 Ko)
For info: The script works good at the end: I have my target pinpointed.
And sorry, but I’m still a beginner, having only about 10 nights on Voyager now, forgive me for possible stupid questions.

Thanks and stay safe home

Dear Eric,

if you need support you must use the support mail you received with the license.
We will happy to help you on solving your problem.

For what you wrote Voyager retry max 4 time to pointing target under error you have setting up in Voyager. At 4th retry use the actual reached position and continue (10x or 12x isn’t possible at same time).
if your mount are not able to reach the precision choosed rise the value to your mean erro value … i suggest over the 44 arcsec like 55.

All the best
LO

I reply myself, I finally found the Answer:
This value of 00 00 18,000 is set in the Mount settings.
It’s the value for the “Precision pointing max allowed error”, and mine is set to 18 arcsec.

Now, I see why this cannot be achieved any better for my mount: I have an NEQ6! So I guess there is a limit on the pointing precision…

Is there any other user of an NEQ6 who could share his experience about pointing accuracy?
What are your Precision pointing max allowed error setting?

Thanks for input
Eric

Same mount can work different … depend on you polar alignment, in conic error, in balancing in levelling if you dont have model and orthogonal error of your telescope threading

A reasonable value for your mount is over the 50", i have an EQ6R … depens on your resolution also if the value is acceptable or not

LO

Hi Leo,

Funny, we probably pushed “Send answer” at the same time :sweat_smile:

Thanks a lot for the info. I’ll try that.

All the best
Eric

I have the Orion version of the AZEQ6 and I never had it fail to reach the 18 arcsec tolerance, but it always took at least three iterations to get there. I might loosen the tolerance up to 40 arcseconds and see how that goes as well as it would speed up both pointing to the target and pointing to focus stars.

You could try to control your mount with EQMOD, you could tune up the way sync work.

Pointing to focus star doesn’t need great accurancy … just use the Use Low Precision Pointing for Pointing Focus Star flag with a 5x or 6x multiplier:
https://voyager.tourstar.net/index.php?title=Sequence_Configuration#Focus_Tab

For target pointing, an example : if you have res of 2 arcsec/pixel and you choosed 18 arcsec max error you are choosing to pointing within a maximum error of 9 pixel ! … if you have a 4000 and more pixel camera size this is overdone.

Thanks a lot for all input, I’ll try the with 40 arcsec tonight (Weather depending), and let you know. I also checked the “Use low precision pointing focus star” with a factor 2 .
Thanks again for valuable input.

Take all care.
Eric

Reading your log i suggest to you to switch to 5x and 55"/pixel.

All the best
LO

Thanks a lot guys, it worked :grinning:
5x and 55"
All the best
Eric

1 Like

Great, thanks for feedback
Leonardo