Voyager 2.2.1 Release

A new version of Voyager is ready to download in automatic or manual mode


[New] Added UCAC 4 catalog for PinPoint Full
[New] Added new FlatDevice Control PegasusAstro FlatMaster
[New] Added internal WebServer service in Voyager configurable and activated as an option. Address http://localhost/ o http://localhost:port/ if configured port other than 80
[New] The Dashboard is now also hosted locally and can be accessed via the internal WebServer. Address http://localhost/wdash/ o http://localhost:port/wdash/
[New] The WebServer is also reachable fron external using Public IP, DDNS or VPN
[Mod] ISOSPEED FIT header is now numeric, PixInsight compatibility
[Mod] Introduced large memory data management for large format cameras to avoid specific Out of Memory errors
[Mod] Minimum Brightness Value has been decreased from 25 to 5 for the Gemini SnapCap FlatDevice
[Mod] Changed the links for the new Voyager website, please visit
[Mod] Reversed signs of gudiing error in AR for the PHD2 guide control
[Bug] No guiding data was sent to the Dashboard if Maxim or TSX was used as a guide control

To start Internal WebServer you have to activate the option in the Voyager Settings and restart before use.
This is an example screenshot:


Awesome! So pleased to see the dashboard is now locally hosted.



I have a 2.0 Voyager license - I was asked by Voyager to update to version 2.2.1 - but after the download i get an error during installation

“error during update process:: The required operation cannot be performed on a file with a user-mapped section open”

Any help would be appreciated.

THanks Jason

Hello Jason,

i think O.S. interfer in some way in the update process but i cannot understand more than that by image.

Please download directly the setup and run it from Voyager WebSite:

Let me know if this work for you. If dont solve please whatsapp me a message on the phone number in the license mail and we can arrange a remote session to fix.


That worked - thank you! I am new to Voyager and find it a very impressive software - still on the learning curve - but I was able to make my first sequence run. I am integrating Voyager with TSX, ZWO cameras, AAG Cloudwatcher, and Ashdome observatory… V2.0 worked flawlessly …

Thank You

1 Like

Good news, you are really Welcome Jason.
Thanks for feedback.

All the best

1 Like

More great stuff - keep it coming :slight_smile: !!

Wiki updated.



Thank you so much Rowland.

All the best

Another solid update. Thank you, Leo and Francesco. The Dashboard is awesome!

Kind regards,


1 Like

Hi Leo,

after updating to 2.2.1 I’ve tried to start my normal drag script and voyager is doing nothing anymore. The taskmanager says inactive for voyager and the only chance to stop it, is to kill the task. Tried that several times with the same result. Any suggestions?
The 2.2.0 was without any problems for me.
Kind regards Stefan

Sorry to read about Stefan.
Please send to me in private dragscript and the logs. Remember to remove the personal data inside dragscript with the apposite tools in the editor.

All the best

1 Like