Voyager won't share ASCOM driver with other programs

Hi there,

I’m using my Gemini2 in Ethernet mode for communication and the ASCOM driver sits on top of that.

The thing is, while this arrangement works fine by itself, when I have other programs that want to talk to the mount as well (like Cartes Du Ciel, or PHD2) the Gemini ASCOM driver tells me there is already an other instance running and to close that first.

Huh? The whole *point of ASCOM is that it shares hardware between programs.

I tested it with SGP and it was fine.

I suspect that it may have something to do with Voyager somehow trying to run in admin mode, or with special permissions. The shortcut that was installed by the program has one of those little blue/yellow shields on it.

I went through the properties. ‘run as administrator’ was unchecked, so maybe it’s something in the security tab, but at that point, my knowledge runs out.

Appreciate any tips.


Latest version of Voyager (full version)
Lenovo P53s
ASI 1600, 290, FW
Moonlight Focuser

Please Markus, if you need support write to support email, forum is not allowed for support.

Voyager have no problem to use ASCOM drivers and cannot deny to share with others.
Voyager start like admin, so start voyager for first and leave it open all.

All the best