Web Dashboard Connectivity Issue

I have Voyager up and running on my laptop. I can connect to the Web Dashboard from the laptop, leaving the IP address field empty. However, when I attempt to connect to it from my smart phone, the dashboard is unreachable. I get the error, “Application Server Unavailable.” I know that the server is running correctly, since I can reach it through the laptop.

Everything about the Voyager profile looks correct for accessing the Dashboard.

For the IP/Hostname, I simply use the IPv4 address. I’m obviously missing something subtle in all of this. Any ideas? Is my router getting in my way, perhaps?

Thanks in advance.


I’d make sure your phone is on the same wifi network as the computer running Voyager, then you should be able to enter the same IP. -Maybe your phone is not connected to the network and is using cellular service instead? -you can put your phone in airplane mode and then turn on the wifi and connect to the same wifi as Voyager to test.

Wifi extensions and other added network devices might assign different IPs and you may not be able to see the same IP that Voyager is connected to.

It shouldn’t matter whether the phone is connected to WiFi or cellular. I’ve gone to a store and check the status of my imaging session with my Android phone using cellular service without issues.

Make sure proper IPv4 address is used and port forwarding with laptop’s IP address is configured in your router and enable ports 5950, 5951 and 5952. You may have to add “Voyager” device to NAT/Gaming setup in your router.

If you have another PC connected to your home network, I suggest to start with that and once you get it to work, then test it with your smart phone.


If you want/need online access outside of your local network then yes enable port forwarding. Otherwise just stay on the same network if you’re at home, and test as noted.

If you’re not interested in using your phone outside of your home, then port forwarding in your router is not necessary.

Enter your laptop’s (where Voyager resides) IP address (192.168.x.x) in Voyager’s IP/Hostname entry in Web Dashboard of your other PC or smart phone and click on Connect button.

Don’t bother creating Username and Password for now. Once you get this to work, then you can go to the next level to get access to Web Dashboard outside of your home using smart phone by port forwarding in your router.

Most importantly, make sure Voyager is running in your laptop while connecting to Web Dashboard with your smart phone.


I finally figured out my problem. I simply had to allow Voyager through the
Windows firewall of my laptop. I am now able to access the dashboard through my smart phone!

Thanks for the help.


That’s awesome.


Some info about this kind of task in wiki if you dont want to ask support: