Suggerimento parametri per la prima V Curve 🇮🇹


#1

Buongiorno Leonardo, buongiorno a tutti gli utilizzatori di Voyager. Finalmente sono riuscito a provare Voyager “live” sul cielo, dopo aver seguito con una certa continuità i video tutorial su Vimeo, e tutto mi sembra estremamente robusto ed affidabile. Mi sono trovato a creare la mia prima V-Curve con il setup che possiedo; muovo verso la prima stella disponibile (Point Closest Focus Star with Robostar), e inizio, utilizzando i parametri di default (ovviamente con il sistema vicinissimo al fuoco) con il V-Curve First Light Wizard; la calibrazione non va a buon fine, dopo una esposizione, nella quale si vede la stella scelta per il fuoco, le successive non vanno a buon fine, e nella Dashboard di Robofire si vede solo la prima esposizione, e poi viene generato un messaggio di errore: Find Star Error, retry. Al terzo tentativo, Voyager ovviamente ferma l’operazione. Spulciando il .log file, ho trovato questo messaggio: Star too Dim, scaling flux to min 100000. Quindi, devo aumentare il valore MAX Flux (in Robofire Configuration) a 100.000 (ovvero 100 [x1000])? In un tuo tutorial, accenni all’eventualità che i parametri di default debbano essere rivisti in base alle caratteristiche di ogni setup. Io riprendo con un rifrattore 103/825 ed una camera CMOS QHY 163m con i pixel da 3.8, con una scala d’immagine di 0,95 arcsec/pixel.

Se possibile, e se ti interessa per le tue personali statistiche, ti invierò il .log file via mail, ritengo che questa discussione possa interessare anche altri utilizzatori, quindi ho preferito includerla nel forum.

Grazie, buona giornata.


#2

Ciao ROberto, quei valori di flusso min e max di solito vanno bene nel 90% dei casi. Nel tuo caso quei pixel piccoli portano la stella a dilatarsi su tanti pixel ed è necessario incrementare entrambi i valori. In generale devi annotarti il flusso che leggi nella dashboard (oppure a posteriori nel log) quando voyager esegue lo scatto al minimo tempo e quello al massimo. Quei valori devono rientrare entro i limiti messi nei settaggi, altrimenti li inserisci a loro posto (ricordati di dividere per 100). Facendo cosi si riesce a tarare in fretta ma devi seguire la dashboard. Altrimenti puoi moltiplicare per 10 il flussominimo e per 100 il massimo.

Ricordati di settare la magnitudine per filtro altrimenti se scegli una stella troppo forte o troppo debole non è sufficiente scegliere il flusso minimo e quello massimo. La luminanza magari ti conviene restringere la magnitudine verso quello più deboli.

Se hai bisogno puoi sempre utilizzare il gettone remoto per tarare il sistema.

Saluti
LO


#3

Grazie Leonardo, questa sera proverò il “tweak” di questi valori inserendoli nella configurazione di Robofire, e poi ti farò sapere. Mi farebbe piacere usare l’assistenza remota, purtroppo al momento non dispongo di una connessione sufficiente per gestire una connessione remota nel piccolo osservatorio del quale dispongo.

Grazie ancora…


#4

Buonasera utilizzando anch’io una QHY163M e una scala dell’immagine confrontabile volevo sapere che impostazioni ha poi utilizzato per robofire.
Grazie!


#5

Riporto un estratto dell’esame del log con la QHY163M che Massimiliano mi ha mandato,credo sia utile anche per Roberto se non ha risolto (non ho più sentito nulla in proposito) in generale occorre far attenzione che i CMOS non hanno la stessa prodondità di segnale dei CCD con cui i parametri di default sono stati calcolati … parliamo anche fino ad 1/36 in meno sul flusso:

  • PRIMO TENTATIVO

    • prima volta non sono in grado di sapere quale stella hai puntato, il log è tagliato
    • posizione del focheggiatore è 16110
    • la stella del primo tentativo ha un flusso di 48184 [48.1 x 1000] (questo in bin2 che è per la ricerca della stella)
    • in ogni caso troppo debole il flusso per il bin1 che poi è quello per i calcoli, il minimo è impostato a 100 (che significa 100000)
    • devi tenere conto che il flusso di default è calcolato per i CCD che hanno prestazioni piĂą elevate dei CMOS in profonditĂ  di segnale
    • una CMOS nel migliore di casi lavora su 12bit una CCD su 16 … la somma per il flusso è molto maggiore per un CCD che raccoglie molto piĂą segnale
    • quindi in generale devi scendere con il flusso o diminuire la magnitudine per filtro per avere stelle piĂą luminose
  • SECONDO TENTATIVO

    • vedo i parametri MinFLux = 100 (100000) MaxFLux=500 (500000) … hai fatto ripartire ma non vedo stelle puntate da RoboStar
    • stesso discorso sul flusso 46814 (46.8) fallirĂ  il wizard
  • FINE DEL LOG

  • CONSIDERAZIONI

    • scendi di MinFlux a 10 (10000)
    • non avendo visto che stella ha scelto come magnitudine (potrebbe essere tra 4 e 7) non posso dirti altro, se fosse di 7 saresti ok se fosse di 4
      saresti al limite perchè poi con quelle di 7 potresti avere un flusso molto basso sotto il minimo

#6

Grazie per questo suggerimento: per via del maltempo sono riuscito solo a fare una ripresa con un filtro H-alpha, e ho risolto (spero) il calcolo del backlash che ha il mio focheggiatore: a questo punto aspetto solo una nottata serena. Per la prima V-curve, credo che sia meglio utilizzare un filtro clear o di luminanza, e solo in seguito calcolare gli offset per gli altri filtri.

Grazie mille, a presto…


#7

Le vcurve non dipendono dai filtri, ti consiglio di farle con il filtro L. Voyager non lavora con gli offset per filosofia.


#8

Interessante questo aspetto, devo dire che sto facendo le mie primissime esperienze con una camera monocromatica, la ruota portafltri, l’autofocus (ok, l’autofocus l’ho usato con una CCD colore, però non c’era la complicazione della differenza del fuoco per i filtri), quindi di cosette che devono andare a posto ce ne sono; dal momento che il set di filtri che ho acqustato (Astronomik 36mm LRGB + H alpha) mi sembra che si possa definire “parafocale”, anche se c’è qualche step di differenza tra il set LRGB e l’H-alpha, come mi consigli di procedere, per l’impostazione del fuoco? Faccio una serie di V-curve con il filtro L, e poi cosa succede quando passo ai filtri colore?

Grazie in anticipo…


#9

Le VCurve parametrizzano l’ottica , i filtri non sono ottiche ma solo vetro. Quindi qualsiasi filtro tu usi per fare le VCurve va benissimo, il suggerimento è L perchè è quello che ti fa velocizzare le cose.

Le possibilità di avere focheggiatori / meccaniche e posizioni nel cielo tali da rispettare gli offset è praticamente nulla, questo il motivo percui la filosofia di Voyager non comprende la gestione degli offset.

I filtri possono essere parafocali solo in termini di spessore del vetro da li in poi il resto dell’ottica fa la differenza. Uno strumento con soli specchi è praticamente parafocale anche con dei fondi di bottiglia, in quel caso si fa il fuoco solo sulla luminanza. Se ci sono lenti in mezzo non esistono filtri parafocali (qualsiasi marca tu acquisti o qulsiasi cosa il venditore ti spegiura) occorre rifocheggiare per filtro oppure sul peggiore (di solito il filtro B) e dividere colori da luminanza. Utilizzando il group by puoi fare fuoco ad ogni cambio filtro e fare una serie di scatti per quel filtro. Per i filtri narrow di solito non si riprendono anche in una sessione broadband ma se lo spessore è uguale valgono gli stessi discorsi già fatti. In ogni caso la VCurve è uguale per tutti.

Se i filtri sono tra loro di spessore diverso allora le cose si complicano, in ogni caso se vuoi puoi gestire gli offset se usi come camera Maxim o TheSkyX Camera AddOn, connetti il focheggiatore anche a loro ed al loro interno inserisci gli offset. Ricordati però di fare sempre poi il fuoco con il filtro che hai messo come riferimento in questi software come offset zero.


#10

Buongiorno Leonardo, e buongiorno a coloro che seguono il forum del software Voyager. Sono forzatamente fermo con le riprese (ovviamente), e sto seguendo i video online inerenti all’autofocus e alla realizzazione della prima V-curve. Vorrei chiedere se il parametro Robofire Configuraton - Focuser - Movements - Focuser Control Facility Stepsize CMD - Step “n” - ha un suo peso, nella realizzazione della V-Curve, ovvero se influenza direttamente lo spostamento tra un’esposizione e l’altra, oppure se Voyager sceglie in autonomia di quanti passi deve spostarsi il focheggiatore; (chiedo questo perchè questa impostazione mi è sfuggita, nella visualizzazione dei video). Grazie mille…

Roberto


#11

Il parametro che indichi viene SOLAMENTE utilizzato quando dal box comandi di Voyager dedicato al focheggiatore premi i tasti di “<<IN” , “<” , “>”, “OUT>>” . I tasti “<” e “>” spostano il focheggiatore dei passi indicati in quel parametro. Gli altri due tasti “<<IN” e “OUT>>” spostano il focheggiatore dei passi indicati in quel parametro moltiplicati per 5.

Il parametro non viene utilizzano in nessun’altro posto.
LO


#12

La distanza tra i punti della vcurve è calcolata da Voyager quando fai il first light wizard. Esattamente quando calcola la prima semiretta.


#13

Grazie, chiarissimo…


#14

Ho appena finito una lunga telefonata con Leonardo che ringrazio ancora per la disponibilitĂ .
Non riuscivo a fare il fuoco con i filtri narrow e dopo molti tentativi ci siamo accorti che la versione piĂą aggiornata del driver ASCOM della QHY163 non ritorna il ROI giusto per cui la stella veniva spostata.
Suggerisco quindi a tutti gli utilizzatori di Voyager che posseggono una QHY163 di NON utilizzare la versione 1.51.18! Con la versione 1.51.15 invece funziona tutto alla grande!
Segnalerò nei prossimi giorni il problema alla QHY.


#15

Grazie di cuore, allora prima possibile faccio un downgrade del driver Ascom, e poi vi farò sapere. Buonanotte… :slight_smile:


#16

Mi ha risposto lo sviluppatore QHY. Ecco la risposta:

Hi,
I checked this issue,last modification solve the issue of crash,but it influence ROI function,I will fix it later,and release it after that,before I release fixed version,please use old version ASCOM.

Stasera provo la versione 1.51.19 per vedere se hanno corretto il problema…


#17

Devo contattarli anch’io… spesso e volentieri la camera mi scarica un mosaico, oppure,appunto, mi sposta il roi dal campo…

Fisicamente le QHY son fatte meglio delle ZWO, ma i drivers… mammasanta che pena. La prima v-curve, prima che arrivasse di nuovo nuvolo l’ho fatta portando a 10 il min flux e 1000 il max, aumentato la roi a 1024, un pò ampia, ma al momento va bene così.

Eventualmente, visto che siamo in diversi, appena abbiamo le impostazioni giuste per le cmos faremo un post sticky.

Contatto QHY nel frattempo


#18

Ciao,

mi spiace … spero che sistemino presto. Nel frattempo tieniti stretto il driver che stai usando e non aggiornarlo.
Fammi sapere quando hai nuove notizie.

Saluti
LO


#19

Il problema non sono le impostazioni del RoboFire ma i driver. Quelle di default possono andare bene ma il driver devi mettere quello che gestisce le ROI. la ROI non va allargata ma anzi il contrario e devi prima puntare una stella di fuoco idonea se usi il ROboFire VCurve e devi fare la prima luce o aggiungere una curva.

In ogni caso il learning del RoboFIre VCurve si è portato da solo verso un nuovo modo di gestire il flusso. Dopo averlo testato in questi giorni di sereno … sarà nella prossima Daily Build.


#20

Buongiorno e grazie per gli interventi: sto cercando la versione 1.51.15, il sito QHY è una babele, è stato rinnovato di recente ed è pieno di broken link. Se hai un momento di tempo, puoi condividere i parametri che utilizzi per la prima V-Curve con Robofire? Lo so che dipende da tanti fattori (focale utilizzata, impostazioni di GAIN, etc.) comunque per me sarebbe utile. Grazie, e buon anno a tutti voi… :grinning: