Topic Replies Activity
Voyager Setup - CEM 60 connection not working 9 January 12, 2020
Viking 1.0.19 Release 1 January 12, 2020
Horsehead Nebula 4 January 10, 2020
Planetarium drop down list 3 January 9, 2020
Download speed question 8 January 8, 2020
M42 Nebulosa in Orione :it: 8 January 8, 2020
Multiple cameras at same time 2 January 7, 2020
Dithering confusion 3 January 6, 2020
Research Sequence: Add Constraints? 3 January 6, 2020
IC410 HaRGB - NGC1893 3 January 6, 2020
General question about guider calibration 2 January 6, 2020
[Daily Build] Voyager 2.2.4q version ready 12 January 5, 2020
Simplest way to do bias, darks, please 17 January 4, 2020
[Daily Build] Voyager 2.2.4n version ready and ... Merry Christmas to all! 32 January 4, 2020
Dual Scope Imaging with Voyager (my attempt) 6 January 2, 2020
Taurus Molecular Cloud II 12 January 1, 2020
Multiple Velleman I/O Boards 3 December 31, 2019
Robostar Focus Routine Fails 5 December 31, 2019
HFR/stars/temp history images per session? 3 December 30, 2019
LocalField & plate solve/precise pointing 4 December 29, 2019
Workaround for Canon & SBIG Users 2 December 29, 2019
Voyager Newbie Questions re: start up routine, ASPS and Flats 11 December 29, 2019
More questions from new Voyager user 4 December 28, 2019
Running man with Ha 2 December 28, 2019
LocalField fails, action 7 December 27, 2019
[Daily Build] Voyager 2.2.4p version ready 5 December 27, 2019
Cosmetic Request 1 December 27, 2019
Viking 1.0.18 Release 1 December 27, 2019
Orion 2 panel mosaic 1 December 27, 2019
ASCOM Driver for FLI Filter Wheel Not Available 6 December 25, 2019